诸葛亮兵法-目录

诸 葛 亮 文 化 专 题

诸 葛 亮 文 化

诸葛亮兵法

www.face21cn.com - zgl.face21cn.com

兵 权 | 逐 恶 | 知 人 性 | 将 材 | 将 器
将 弊 | 将 志 | 将 善 | 将 刚 | 将 骄
将 强 | 出 师 | 择 材 | 智 用 | 不 陈
将 诫 | 戒 备 | 习 练 | 军 蠹 | 腹 心
谨 候 | 机 形 | 重 刑 | 善 将 | 审 因
兵 势 | 胜 败 | 假 权 | 哀 死 | 三 宾
后 应 | 便 利 | 应 机 | 揣 能 | 轻 战
地 势 | 情 势 | 击 势 | 整 师 | 厉 士
自 勉 | 战 道 | 和 人 | 察 情 | 将 情
威 令 | 东 夷 | 南 蛮 | 西 戎 | 北 狄

www.face21cn.com - zgl.face21cn.com


诸葛亮兵法-->哀 死

诸　葛　亮　兵　法
哀　　死

    原文

    古之善将者，养人如养己子，有难，则以身先之，有功，则以身后之，伤者，注而抚之，死者，哀而葬之，饥者，舍食而食之，寒者，解衣而衣之，智者，礼而禄之，勇者，赏而劝之。将能如此，所向必捷矣。

    译文

    古代凡是优秀的将领，对待自己的部下就好象对待自己的儿女一样，当困难来临时，身先士卒，首当其冲，站在最前面，在功劳荣誉面前，与部下谦让，把功劳、荣誉推给部下，对待受伤的士卒，百般安慰和抚恤，当部下为国捐躯时，又能厚葬他们，并妥善地安排好后事，在粮食不够吃时，主动地把自己的食物让给下级，在天气寒冷的时候，把自己的衣服让给士卒穿用，对待有才智的人，以礼相待，并委之以高官，对待英勇擅战的部下，他会给予恰当、及时的奖赏并勉励他再立新功。身为一名将帅，做到了上面的几项内容，就会所向披靡，百战百胜。

    解析

    本篇文章论述了“养人如养已子”的论点，这和我国历代将领“爱兵如子”的说法是一致的。诸葛亮是不是第一位提出这一主张的人，没有考证，不敢妄下断语，但他在一千多年前就如此明确地提出这一论点，总是十分可贵的。更可贵之处还在于，诸葛亮不但提出了主张，而且提出了这一系列爱兵的途径，总共达八项，相当详尽。作者说，如能做到这些，就能造就一支所向无敌的军队。诸葛亮在前面论述过从严治军，这里又专文论述爱兵如已子，可见他对这个问题的重视。这个问题确实是领兵的要旨之一，得军心者就能取得将士效命的结果，失军心者则会导至败亡丧身的后果。

    拓例

    平天下先兴礼仪
    曹操成为北方霸主后，百废待兴。在他的兴邦强国的计划中，他首先考虑的是兴礼仪。东汉建安七年春天，他率军进驻谯县。在谯县境内，他走了一天，也没遇见一个熟人，这使他感慨万分。他对部将说：我起正义之师，为天下人铲除暴乱。故乡的人民很支持我，父送子，妻送郎，跟我走的人很多都战死在沙场。这真让我悲痛欲绝。”
    曹操安顿下来后，马上下令：“凡是跟我当兵的将士，因战死沙场而绝了后代的，找他们的亲戚当他们的后裔，分给田地，由官府配给耕牛，设立学校，教育这些英雄的后代。要建立祠庙，让活着的后代能够有地方祭祀自己的祖先。能够把死者的后代培养成人，我死后见到我那些先去的将士，就没什么可遗憾的了。”
    第二年秋天，曹操又下令：“十五年战乱，使青年人没见过仁义礼仪的风尚，这使我很忧伤。我命令所辖各郡都要提倡和重视古代圣贤们的典籍的研究，要建立学校，满五百户的县要设立专门负责培养年青人的官员，选拔本地优秀子弟给以教育，使先王之道不致废绝，从而兴天下。”
    各郡县按照曹操的命令，大兴教育。教育兴而人才起，人才起而百废兴。曹操的教育计划，为汉王朝崩溃后魏、蜀、吴三国的建立，奠定了人才基础。

face21cn 诸葛亮专题


诸葛亮兵法-->便 利

诸　葛　亮　兵　法
便　　利

    原文

    夫草木丛集，利以游逸；重塞山林，利以不意；前林无隐，利以潜伏；以少击众，利以日莫；以众击寡，利以清晨；强弩长兵，利以捷次，遇渊隔水，风大暗昧，利以搏前击后。

    译文

    在草木茂密的地区作战可以采用游击战略；有浓密的山林地带作战可以用突击的办法，出敌不意；在平原作战没有任何隐蔽物的情况下，可以采用壕堑战术；在敌众我寡的情况下，我方应在黄昏时候攻击敌人；在我众敌寡的时候，则应在清晨向敌人进攻；如果武器装备精良，兵力强盛，则应速战速决；如果隔岸对峙，又有风沙，视线不清，就应采取前后夹击的战术。

    解析

    本篇文章论述了基本战术策略。详细说明在各种条件下宜于使用的战术，启发将领按照客观条件灵活运用战术，而不可主观臆断瞎指挥。

    拓例

    主观臆断失街亭
    三国时，诸葛亮得报司马懿领兵二十万前来，立即布置镇守街亭，诸葛亮说：“这是我军的咽喉要道，关系重大。如果失了街亭，我们大军就完了。”马谡自愿前去守卫，诸葛亮告诫：“这里没有城郭，又没有险阻，防守非常困难。”马谡却说：“我自幼熟读兵书，懂得兵法。难道连一个街亭都守不住吗？”
    马谡到达街亭，看了地势，就笑诸葛亮多心，料定魏兵不敢来，把诸葛亮的谆谆嘱咐全抛到一边。王平要在五路总口当道下寨，他却要上土山屯军。王平说：“如果魏军来围住怎么办？”马谡却大笑说：“你真是女子的见解！兵法说：‘居高临下，势如破竹’。魏兵如来，我让他片甲不回！”王平又说：“我多次随丞相出征，每到一处，丞相都尽心指教。我看这座山是个绝地。如果魏兵切断我军水道，我军就会不战自乱了。”马谡说：“你不要乱说！孙子说：‘置之死地而后生。’如魏兵断我水道，蜀兵岂不死战？可以以一当百。我一向多读兵书，丞相还事事问计于我，你为什么拦阻我呢！”王平又请求分兵在山下扎一个小寨，成为犄角之势，可以呼应。马谡连这也不答应，这时，百姓成群结队逃来，说魏兵已到。王平要辞去，马谡才分兵五千让他去自己下寨。探路回报，街亭有守军，司马懿叹道：“诸葛亮真是神人！我不如他。”听说蜀军屯兵山上，司马懿才放心。然后，亲自去察看，马谡还在山上大笑说：“他们如果要命，就不来围山！”
    司马懿派人打听到是马谡守卫，就笑着说：“只有虚名，实际是个庸才！孔明用这种人，怎么能不误事！”随后带大军把土山四面围住，蜀兵一见魏兵漫山遍野，十分严整，全都丧胆，哪里还敢下山。马谡连连摇动红旗，蜀将谁敢去冲杀呀！马谡大怒，亲自杀了二员将领，众军害怕，才奋力下山冲击魏兵；但哪里冲得动，蜀军又退回山上。马谡这才知道事情不妙，让军士紧守寨口，等待外援。蜀兵被困一天，山上没有水，众军吃不上饭，嚷到半夜，山南蜀兵就打开寨门，下山投降魏军去了。司马懿又命人沿山放火，蜀军更是大乱。马谡一看守不住了，就驱赶残兵杀下山，往西逃跑了。


诸葛亮兵法-->兵 权

诸　葛　亮　兵　法
兵　　权

    原文

    夫兵权者，是三军之司命，主将之威势。将能执兵之权，操兵之要势，而临群下，譬如猛虎，加之羽翼，而翱翔四海，随所遇而施之。若将失权，不操其势，亦如鱼龙脱于江湖，欲求游洋之势，奔涛戏浪，何可得也。

    译文

    所谓兵权，就是将帅统率三军的权力，它是将帅建立自己的威信的关键。将帅掌握了兵权，就抓住了统领军队的要点，好象一只猛虎，插上了双翼一般，不仅有威势而且能翱翔四海，遇到任何情况都能灵活应变，占据主动。反之，将帅如果失去了这个权力，不能指挥军队，就好象鱼、龙离开了江湖，想要求得在海洋中遨游的自由，在浪涛中奔驰嬉戏，也是不可能的。

    解析

    本篇文章论述了为将当帅的首要问题——带兵用兵的权威。
    文章首先给兵权下了定义：“将帅统率三军的权力”。接着指出掌握这个权力的重要：“这是将帅建立自己指挥权威的关键。”文章论点鲜明，论述突出，单刀直入，一下子抓住了要害问题，十分突出地摆出了为将统兵的根本问题、必要前提——权威。
    文章接着从正反两方面，用形象生动的比喻，有力地加以论证。诸葛亮先用了这样一个比喻：“掌握了兵权，就好象一只猛虎，插上了双翅，可以翱翔于四海，应变自如。”言简意明地论述了兵权对于将帅的重要。接着，诸葛亮又用“鱼龙离开江河湖泊”，比喻失去权威的将领，非常准确精彩地说明了没有权威的将领的窘困。谁都知道，鱼龙在水中可以自由遨游，能够搏击风浪，是自己命运的主宰；但是，鱼龙一旦离开了河湖，失去了水，就只能成为任人宰割的对象，还能有什么作为呢？一员将领，如果失去了按自己意志指挥军队的权威，上受种种挟制，自己只有虚名，或者下面不听指挥，命令不能下达贯彻，指挥不动，那不就和离开河湖的鱼龙一样了吗！任你有多么高的才能，也无从施展，也只能毫无作为。
    文章仅用七十九个字，就准确、生动、形象地阐明了为将当帅的根本问题。

    拓例

    周亚夫严明军令
    公元前１５８年，匈奴结集了重兵，大规模地进犯汉朝北部边境。汉文帝任命宗正（官名）刘札为将军，驻军灞上；任命祝兹侯徐厉为将军，驻军棘门；命令河内郡守周亚夫为将军，驻军细柳，命令他们分别守卫京城长安附近三个战略据点，防备匈奴进攻。
    后来，文帝亲自去慰劳军队，来到灞上和棘门军营的时候，劳军的车驾都是长驱直入，毫无阻拦，将军以下的军官都骑着马迎进送出。但文帝来到细柳军营，情况就大不一样：军官和士兵都披着铠甲，手里拿着擦得雪亮的刀枪，张开了弩搭上箭，真是戒备森严。
    文帝的先行官吏来到营门，门卫不让他们进去。那些先行官吏说：“皇上就要到了！”守卫营门的都尉说：“将军有令，‘军中只听将军的命令，不听皇上的命令’”。过一会儿，文帝的车驾到了，也照样被挡住不能进去。于是，文帝派使者拿了符节凭证进营去向将军周亚夫传诏令：“我要进军营慰劳将士。”这时周亚夫才下令打开营门，放车驾进来。进去的时候，守卫营门的军官郑重地对文帝的随从人员说：“将军有规定，军营内，车马不许奔跑。”文帝听了，只好吩咐放松马的僵绳，慢慢地走着。
    文帝来到中军营帐，只见将军周亚夫全副戎装，手执兵器，威风凛凛地站在那里。他见了文帝，只拱手表示欢迎，说：“戎装在身，例不下拜，请允许我以军礼朝见皇上。”文帝听了，大为震动，在车上严肃地进行答礼。
    慰劳完毕，文帝离开军营。出了细柳军营门，随从的官员都感到十分惊讶，文帝却赞叹地说：“这才是真正的将军。前些时候，，我看到灞上和棘门两处的队伍，就像儿戏一般！”
    过了一个多月，情况好转，这三路大军都撤除了，文帝就任命周亚夫为中尉、负责京城的治安。


诸葛亮兵法-->兵 势

诸　葛　亮　兵　法
兵　　势

    原文

    夫行兵之势有三焉，一曰天，二曰地，三曰人。大势者，日月清明，五星合度，彗孛不殃，风气调和。地势者，城峻重崖，洪波千里，石门幽洞，羊肠曲沃。人势者，主圣将贤，三军由礼，士卒用命，粮甲坚备。善将者，因天之时，就地之势，依人之利，则听向者无敌，所击者万全矣。

    译文

    大凡将帅领兵出征要注意三种情势：天时、地利、人和，这是战争胜利的基本因素和条件。天时，就是指天气晴朗、气候温和适中，寒暑不烈，不旱不荒，天象正常，没有不祥的征兆，这是有利于我方的自然因素。地利，就是指我方城墙高垒于险峻的地势之上，有深沟、大河做天然屏障，地形复杂，深不可测，还有唯一的羊肠小路还曲折迂回。人和，就是君主圣明将帅贤达，三军上下守礼守法，整齐统一，士卒个个都能效命沙场，粮饷充足，武器坚利。卓越超群的将帅如果能凭借天时，就地利，依人和，就可以所向无敌，大获全胜。

    解析

    本篇文章论述了出兵打仗的战术原则。文章指出，必须善于顺应天时，善于利用地利，充分发挥人和。为将之人能做到这三点，就能“所向者无敌，所击者万全”了。

    拓例

    洛涧挫敌锐气
    公元四世纪，中国呈南北对峙的局面。在南方，西晋皇族司马睿称帝，建立东晋政权。在北方，许多少数民族都建立了政权，史称１６国。公元３５７年，前秦的苻坚自立为帝。经过多次战争，苻坚统一北方，积极准备南下灭晋。
    公元３８３年５月，苻坚率几十万大军，号称百万，浩浩荡荡南下攻晋。东晋派出谢石、谢玄、刘牢率军迎战，但东晋的军队只有８万人，前秦的军事力量处于绝对优势地位。１０月１８日，前秦先头部队攻克寿阳，并派梁成率５万军队进到洛涧，以阻挡从东面赶来援助的晋军。东晋的援军受阻，只好退守硖石。这时，苻坚得知在硖石的东晋军队兵力很少，粮食也不足，便以为可以一举消灭东晋。于是，他把大军留在项城，自带８千轻骑赶到寿阳，并派朱序前往晋军营中劝降。朱序本是东晋将领，战败被俘后被迫投降。他到晋军营地见到谢石、谢玄后，不仅不劝降，反而告诉谢玄和谢石，前秦的军队准备不足，各路兵力尚未集结完毕，并建议趁此良机，进攻前秦军队的前锋，挫其锐气。谢石和谢玄接受朱序的意见。１１月，晋军前锋刘牢率五千精兵强渡洛涧，夜袭梁成的营寨，大败五万前秦军队，歼灭１万５千人，主将梁成也被晋军斩杀。与此同时，谢石、谢玄率军水陆并进，一举推进到淝水东岸，与前秦军队隔河相对。
    洛涧一仗，东晋军队打击了前秦军队的锐气，鼓舞了晋军将士的士气，坚定了以弱胜强的信心。原来看不起东晋军队的苻坚，站在帮阳城头，看到河对岸的晋军阵营严整，士兵的刀枪在阳光下闪闪发光，心里非常慌乱，以至错把河对岸山上的草木也当成晋军士兵。后人谓之“草木皆兵”。他再也不敢轻视晋军，下令严守淝水，不许晋军渡河。
    晋军在洛涧之战中虽然没有与前秦主力交锋，但已为在不久后的淝水之战中大败前秦军队创造了有利条件。


诸葛亮兵法-->不 陈

诸　葛　亮　兵　法
不　　陈

    原文

    古之善理者不师，善师者不陈，善陈者不战，善战者不败，善败者不亡。昔者，圣人之治理也，安其居，外其业，至老不相攻伐，可谓善理者不师也。若舜修典刑，咎繇作士师，人不干令，刑无可施，可谓善师者不陈。若禹伐有苗，舜舞干羽而苗民格，可谓善陈者不战。若齐桓南服强楚，北服山戎，可谓善战者不败。若楚昭遭祸，奔秦求救，卒能返国，可谓善败者不亡矣。

    译文

    古代善于治理国家懂得治国规律的君主是不依赖军队这种国家机器的，具有军事才能善于用兵的将帅也不以战争，摆开交战的阵势为最终目标，善于布阵的将帅根本不用向对方发起攻击就能获胜，不以兵戎相见为乐事，善于指挥战斗的人则能永远立于不败之地，善于总结失败教训的将帅则不会被敌方所消灭。英明的君主治理天下，主要是让老百姓生活安定，勤于工作，人们安居乐业，不发生任何不愉快的纠纷，这就是上面所说的“善理者不师也”的意思。上古时代，舜修刑典，还让大臣皋陶作了掌理刑法的官员，可是老百姓无人冒犯法令，因此也就不用对任何人施加刑法，这就是“善师者不陈”的意思。大禹征伐的苗族，只派舜手持舞蹈用的干盾、羽扇就征服了有苗族人，这就是“善陈者不战”的意思。齐桓公在南讨楚国，北伐山戎的过程中，英勇善战，所向无敌，这就是“善战者不败”的意思。楚昭王时楚国受到吴国的侵犯，楚昭王立刻逃到秦国求救，后事又返回了秦国，这就是“善败者不亡”的意思。

    解析

    本篇文章提出了领兵作战的最高指挥艺术：“善理者不师，善师者不陈，善陈者不战，善战者不败，善败者不亡。”这和我国历代军事名家追求的“不战而屈人之兵”的主张是一脉相承的，是人们刻意追求的治国领兵的尽善尽美境界。历史上能做到这一境界的政治家、军事家是很少的，诸葛亮作为论据列举的尧、舜、禹、齐、楚的事例，都是我国古代历史上的圣贤之人所创造的，实在并非一般帝王将相所能做到。

    拓例

    诸葛亮运筹退敌
    建兴元年八月，司马懿出兵五路攻打西川：第一路，派使臣收买鲜卑国王，让其出十万羌兵攻西平关；第二路，派使臣封官赏赐南蛮王孟获，让其出兵十万从南面攻打益州、永昌等四郡；第三路，派使臣修好东吴，许给割地，让孙权出兵十万，攻峡口，取涪城；第四路，命降将孟达出动上庸兵十万，攻汉中；第五路，命大将军曹真为大都督，带兵十万攻阳平关，取西川。五路大军，总共五十万，五路并进，让诸葛亮首尾不能相救，无法抵挡。有人报告后主：魏军五路大军来取西川，报告丞相，不知什么原因，丞相几天不出来料理事务。后主急忙派人去宣召诸葛亮入朝，却回说丞相染病不能出来。第二天，众官在相府前等了一整天，仍不见出来。杜琼入奏，请后主圣驾亲自前去。后主车驾到相府门前，看见诸葛亮一个人，拄着竹杖在池边看鱼。后主在诸葛亮身后站了很久，才慢慢说：“丞相好了吗？”后主问魏兵来犯之事。诸葛亮大笑，扶后主到内室坐下，奏道：“五路兵到，臣怎么会不知道！我不是看鱼，是在想事。现在四路兵已被我退了，只有孙权一路，我也有了退兵的办法。只不过还没找到合适的使臣，所以在考虑。陛下有什么可忧虑的？”后主又惊又喜。接者，诸葛亮又说：“先帝把陛下托付给我，我哪敢有丝毫怠慢。只不过兵法贵在使人不测，怎能泄漏给别人呢？马超被羌人认为是神威天将，我已派人去让他坚守西平关，埋伏了四路奇兵，这一路不必担忧了。我命魏延带一军南下，布好疑兵计，蛮兵多疑，必定不敢进，这一路也不用忧虑了。李严和孟达有生死之交，我回成都时，已写了一封书信，作为李严的亲笔信派人送给孟达，孟达必然推病不出，这一路也不用忧虑了。阳平关地势险峻，我命赵云坚守不出，曹真没办法攻破，不久也会退兵，第四路也不必担忧。我还密调关兴、张苞领三万兵，驻扎在紧要之处，作为各路救应，以保万全。我调动这些人马，都不经过成都，所以无人知觉。曹丕有过侵犯东吴的事，孙权必定不会轻易出兵，只有四路获胜，他才会出兵。现在需要派一位善辩的人出使东吴，陈说利害，先退东吴。我还未找到合适的人，所以还在思考。何必劳动圣驾亲临呢？”随后，诸葛亮派邓芝出使东吴，与东吴和好。五路大军不战自退。


诸葛亮兵法-->察 情

诸　葛　亮　兵　法
察　　情

    原文

    夫兵起而静者，恃其险也；迫而挑战者，欲人之进也；众树动者，车来也；尘土卑而广者，徒来也；辞强而进驱者，退也；半进而半退者，诱也；杖而行者，饥也；见和而不进者，劳也；鸟集者，虚也；夜呼者，恐也；军扰者，将不重也；旌旗动者，乱也；吏怒者，倦也；数赏者，倦也；数罚者，困也；来委谢者，欲休息也；弊重言甘者，诱也。

    译文

    将帅领兵打仗需要根据一些现象判断敌人的真实情况。如果敌人在与我军争战时按兵不动，一定是凭借了险要的地势；如果敌人不断地向我军挑战，一定是想引诱我军首先出击；看到树木无风而动，一定是敌人的战车悄悄驶来；看到尘土低飞而且范围很广，肯定是敌人的步兵正在进袭途中；当敌人言辞强硬而且做出向我军进攻的样子时，一定是在准备撤退；当敌人忽而前进，忽而后退时，就是在引诱我军进击；发现敌军扶仗而行、萎靡不振，敌人肯定已经饥饿难忍；发觉敌人对有利的时机不加以利用，则敌人肯定已相当疲劳，无力再进；飞鸟在敌军的阵地群集栖飞，则表示敌军阵营已开始空虚；夜间听到敌军阵地喧哗吵闹的声音，则表示敌人内部对战争十分恐惧害怕；敌人的军队涣散，混乱不堪，是因为敌军主将正失去应有的威势；敌军的旗帜混杂纷乱，表示敌军内部已经大乱；敌军的将、官不断地发怒，则表示战争形势的发展使他们感到无可奈何，敌人对取胜已失去信心；敌军奖赏过频，刑罚过繁，表示敌军主帅已无力扭转自己内部的混乱和士兵不服从将帅命令的局面；当敌人派遣使者低声下气地来求敌时，则表示敌军想停战；如果敌人送来贵重的物品，说尽甜言蜜语，则表示敌军想私下讲和。

    解析

    本篇文章论述了如何分析敌情。诸葛亮把敌情分为十七种类型，一一说明各类敌情的表征和判断门道。诸葛亮分析得如此细致准确，肯定是他多年潜心研究心血的结晶，是他多年带兵打仗宝贵经验的总结，是他留给后人的宝贵财富。临阵指挥的将领仔细研读，必定受惠良多。

    拓例

    赵匡胤因人善任
    南唐广陵人徐铉以学识渊博、见多识广、通达古今闻名于北宋朝廷。有一次，江南派徐铉来纳贡，照例要由朝廷派官员去作陪伴使。满朝文武都因为自己的辩才不如徐铉而生怕中选，宰相赵普也不知究竟选谁为好，就去向宋太祖请示。太祖命令殿前司写出十个不识字的殿中侍者的名字，太祖御笔一挥，就随便了圈其中一个人的名字，说：“这个人就可以。”这使在朝的官员都大吃一惊。赵普也不敢再去请示，就催促那个人赶快动身。
    那位殿中侍者不知为什么派他做使臣，又得不到任何解释，只好前去执行命令。一上船，徐铉就滔滔不绝，口若悬河，周围的人都叹服他的能言善辩。那位侍者大字不识，当然无言以对，只是一个劲点头称是。徐铉愈发喋喋不休，极力与他交谈。一连几天，那人从不与徐铉接茬，徐铉摸不透他的深浅，等徐铉说得口干舌燥，疲惫不堪时，再也不吱声了。


诸葛亮兵法-->出 师

诸　葛　亮　兵　法
出　　师

    原文

    古者国有危难，君简贤能而任之。斋三曰，入太庙，南面而立；将北面，太师进铖于君。君持铖柄以授将，曰：“以此至军，将军其裁之”复命曰：“见其虚则进，见其实则退。勿以身贵而贱人，勿以独见而违众，勿恃功能而失忠信。士未坐，勿坐，士未食，勿食，同寒暑，等劳逸，齐甘苦，均危患；如此，日则士必尽死，敌必可亡”。将受词，凿凶门，引军而出。君送之，跪而推毂，曰：“进退惟时，军中事，不由君命，皆由将出。”若此，则无天于上，无地于下，无敌于前，无主于后，是以智者为之虑，男者为之斗，故能战胜于外，功成于内，扬名于后世，福流于子孙矣。

    译文

    从古至今，大凡国家遇有危难，国君会选拔贤德之人作将帅以解救国难。出征前，斋戒三日，进至太庙告祭列祖列宗，国君面南而站，将帅面北而立，太师双手奉上大斧（权力的象征），国君接过大斧，手持斧柄授给将帅说：“从现在开始，部队由您指挥。”然后，国君接着说：“作战时，见敌人势弱则进击，见敌人实力强固则以退为主。不能因为自己身居高位而看轻别人，也不要因为自己意见独特而听不进部下的意见，不可以凭借自己功绩显赫就失去人忠信本分的品质。部下还没有坐下来休息时，身为将帅不能自己先坐下来休息，部下还没有吃饭时，身为将帅也不要首先进餐，应该与部下同寒暑，等劳逸，齐甘苦，均危患，做到了这一切，手下的将士必会竭尽全力，敌人也一定会被打败”。将帅听完国君的训命后，宣誓效忠，然后亲自打开凶门，率军出征。国君把出征的军队送到北门，向将帅乘用的车马跪拜同时又说：“将在外，不受君命。从今天起，军队中的一切行动都由您来决策”。这样，将帅就具有了绝对的权威，也可以使智谋之人为之献策，使勇犯之人为之效命沙场。由此，可以百战百胜，立下汗马功劳，也能扬名于后世，福泽恩及子孙。

    解析

    本篇文章论述了将帅统兵打仗应有的行为准则。文章借叙述古代帝王向将帅授权仪式上，君臣间的一段对答，说出了将帅统兵打仗应有的行为准则。将帅的答词正是将帅的行为准则，这里既讲了临战指挥问题，也讲了用人、律已和决策问题，讲述十分详尽。尤其值得注意的是，将帅当着君王的面说出了：“进退惟时，军中事，不由君命，皆由将出。”接着，诸葛亮又充分论述了这样做的必要性。可见诸葛亮在将帅行为准则诸方面中，特别重视“将在外，君命有所不受”这一兵权问题，这和他在《将苑》中，把《兵权》一文放在最前面，首先论述将领的权威问题的用意一样，在于着重说明兵权问题是将帅统兵打仗最根本的问题，必须充分授权，才能“战胜于外，功成于内，扬名于后世，福流于子孙。”
    诸葛亮借将军之口说出这一切，没有空洞说教的味道，让人感到亲切可信，易于接受。确实高明。

    拓例

    田穰苴重权立威
    春秋时期，各诸侯国征战不休。有一年齐国连吃败仗，齐景公很着急，很想找到一位得力的将领能够扭转局面。
    齐景公根据正卿晏婴的推荐，决定令田穰苴为将军，领兵开赴前线回击敌军。田穰苴原来只是一名下级官吏，他拜谢景公后，诚恳地提出一条请求，说：“君王，我一向地位卑微，现在您一下子把我从卒伍之间提拔到将军之位，我担心士卒们不听我的，百官不信我的，这是因为人微权轻。我请求您派一位高尊的大臣，做我的监军，以助士气。”
    齐景公说：“这好办。”当即派他的宠臣庄贾走一趟。田穰苴与庄贾约定好第二天中午在军门外会合出发。
    第二天，田穰苴很早就带领部队来到军门外，列好队伍，等侯庄贾。可是到了傍晚，庄贾才大摇大摆地来到军门。田穰苴很生气地厉声喝问：“庄大人为什么这么晚才来？”庄贾因受景公宠爱，一向狂妄骄横，他哪里把小小的田穰苴放在眼里，就傲慢地说：“亲朋饯行，多饮了几杯……”田穰苴说：“眼下敌军入侵，大王寝不安席，食不甘味，士卒战死在边境，百姓的性命难保，你却为酒宴而违犯军法……”庄贾毫不在乎地说：“你不要太神气，才当了几天将军就教训起我来了。”田穰苴毫不示弱，厉声吼道：“违犯军法该当何罪？当斩！”说时迟，那时快，田穰苴刚刚下令，庄贾的脑袋就被砍了下来。
    田穰苴的举动，威震三军，将士们俯首贴耳地听从他的指挥。
    几个月后，击退了敌人，田穰苴率军凯旋，齐景公亲自迎接，后提升他为大司马。


诸葛亮兵法-->揣 能

诸　葛　亮　兵　法
揣　　能

    原文

    古人之善用兵者，揣其能而料其胜负。主孰圣也？将孰贤也？吏孰能也？粮饷孰丰也？士卒孰练也？军客孰整也？我马孰逸也？形势孰险也？宾客孰智也？邻国孰惧也？财货孰多也？百姓孰安也？由此观之，强弱之形，可以决矣。

    译文

    古代善于用兵的将领，往往能在掌握了敌我双方实力的虚实后就对双方交战的结果有了基本的认识。将帅在预料胜负的结果时需要了解的内容有：双方的君主哪一个比较圣明？双方的将领哪一个更为贤明有能力？双方的官吏哪一方更有能力？双方哪一方的粮草更为充足？双方中哪一方的士兵训练有素？双方的军容哪一方更为严整？双方的战马哪一方跑的快？双方哪一方占据的地势更为险要？双方哪一方的幕僚更有计谋？双方各有哪些可以畏惧的邻国？双方哪一方的国力更富有？双方哪一方的百姓生活更安定？通过比较上述几个方面，双方谁强谁弱，谁胜谁负就可以比较容易地做出判断了。

    解析

    本篇文章论述了知已知彼的问题。这是我国军事家们都十分重视的临战指挥的基本问题，孙子兵法也有“知己知彼，百战不殆”的名言。诸葛亮十分强调开战之前深入分析敌我力量对比，不打无把握之仗。这再一次显示了诸葛亮谨慎用兵的指导思想。

    拓例

    诸葛亮两全遣兵
    三国时期，曹操谋杀马腾之后，又想趁周瑜新死之际进攻东吴。而这时刘备正在积极准备攻取西川。曹操认为既攻东吴又防止刘备的势力扩大，似不可能。另一方面如果放纵刘备入川，也有有利的一面，可使孙权处于无援的地位。于是决定举兵攻吴。孙权得到消息大惊，忙向刘备求救。刘备、诸葛亮认真分析当时形势，认为如果孙权被灭刘备则成为更孤单的力量。如果援助孙权，则失去进兵西川的好时机。诸葛亮经过认真思考，他认为不动用江南之兵，也不必动用荆州之兵，曹操不会真的举兵东吴。只要修书一封给马超即可。原来诸葛亮想到，曹操杀了马腾；其子马超必有报仇之心。这时如果表示与马超结好，马超必定更加放心地考虑攻打曹操。果然，马超见到刘备的书信后，马上决定攻打曹操，并连下长安、潼关。曹澡得知马超由西入关，只好率军调头舍东吴而顾马超。
    这一实例充分说明诸葛亮根据当时几方力量的相互依赖，相互制约的关系，找到了变两难为两全的对策。


诸葛亮兵法-->地 势

诸　葛　亮　兵　法
地　　势

    原文

    夫地势者，兵之助也，不知战地而求胜者，未之有也。山林土陵，丘阜大川，此步兵之地。土高山狭，蔓衍相属，此车骑之地。依山附涧，高林深谷，此弓弩之地。草浅土平，可前可后，此长戟之地。芦苇相参，竹树交映，此枪矛之地也。

    译文

    好的地势对军队作战取胜是最好的帮助，身为将帅如果不能准确地把握地势地形特点就想取得战争的胜利是不可能的。高山峻岭、森林险川的地形，适合用步兵作战。山势高陡、蔓草杂生的地形，适合用战车、骑兵作战。在依山临水、狭涧谷深的战场上，可以用弓箭手作战。在平坦宽阔、可以自由活动的战场上，可以用长戟与敌交战。在草木交错的地带，又可以充分发挥长枪、长矛的优势。

    解析

    本篇文章论述了善于利用地形地物。文章指出，不会利用地形地物的将领，无法取得胜利。文章还具体说明了在各种地形地物条件下，该用什么战术，甚至该用什么兵种、兵器，都讲得十分详尽。这篇文章对临阵指挥的将领大有用处。

    拓例

    韩信背水破敌军
    公元前２０５年，汉将韩信偷袭魏王豹，灭掉魏国。１０月汉王又派他与张耳率几万军队向东继续挺进，攻击赵国。赵王赵歇和赵军统帅陈余立刻在井陉口聚集２０万重兵，严密防守。
    赵国谋士李左车对陈余说：“韩信这次出兵，一路上打了很多胜仗，可谓是一路威风，现在他又乘胜远征企图攻下赵国，其势锐不可挡。不过，他们运送粮草需经过千里之遥，长途跋涉。现在我们井陉山路狭窄，车马不能并进，汉军的粮草队必定落在后面。这样你暂时给我３万人，从小道出击，拦截他们的武器粮草，断绝他们的供给，汉军不战死也会饿得半死。你再在这里坚守要塞，不与他们交战，他们前不能战，后不能退，用不了几天我们就可活捉韩信。”
    陈余是个迂腐之人，又自以为是，他不听李左车的话，还说：“韩信的兵力很少，长途千里赶到这里又精疲力尽，像这样的敌人我们都不敢打，别国会怎么看我们，不是更瞧不起我们了吗？”陈余没有采纳李左车的意见。
    韩信探听到这种情况，很高兴，庆幸自己碰上这样一个迂腐将领。于是就将军队安营扎寨在井陉口３０里的地方。到了后半夜，韩信又派精锐骑兵２０００人，每人拿一面汉军红旗，从小路爬上附近山头，埋伏起来。然后韩信又派出１万人沿着河岸背水摆开阵势。背水历来是兵家绝地，一旦背水，非死不可。陈余得知消息，大笑韩信不懂兵法，不留退路，自取灭亡。
    天亮后，韩信竖起帅旗，大张旗鼓地开出井陉口，赵军立刻迎击，两军激战很久。韩信、张耳假装败退，丢盔弃旗向河岸阵地靠拢。陈余则指挥赵军拼命追击。汉军背水而战，非常勇敢。这时韩信埋伏的２０００轻骑兵，见赵军倾巢出击，立即飞奔驰入赵营，拔掉赵国的全部军旗，换上汉军的红旗。
    赵军久战不能取胜，也抓不住韩信，想收兵回营，回头一看军营里已全部插起了汉军的红旗，以为赵王已被俘虏，于是顿时军心动摇，纷纷逃跑。这时汉军两面夹击，赵军大败。士兵们杀死了陈余，抓获了赵王。


诸葛亮兵法-->东夷-南蛮-西戎-北狄

诸　葛　亮　兵　法
东夷-南蛮-西戎-北狄
东　　夷

    原文

    东夷之性，薄礼少义，捍急能斗，依山堑海，凭险自固，上下和睦，百姓安乐，未可图也。若上乱下离，则可以行间，间起则隙生，隙生则修德以来之，固甲兵而击之，其势必克也。

    译文

    东夷这样不开化的少数民族，不守礼义，勇猛强悍，凶狠善战，他们依山傍海，凭借险要的地形，有较强的自我保护、对外防御的能力。其内部上下和睦，百姓乐业安居，不可能很快地战胜他们。如果在他们内部出现了上下不合的兆头后，用离间的办法，扩大他们上层内部的矛盾，使之混乱，使百姓背弃他们，造成尖锐的冲突，然后用仁义、道德的理论安抚、招抚他们，并配合以强有力的军事进攻，就可以取得彻底的胜利。

    解析

    本篇文章明确指明了东面少数民族的特征。突出了“悍急能斗”和“凭险自固”两个特征，从而提出了对策：当他们“上下和睦，百姓安乐”时，“未可图也”；待他们“上乱下离”时，可对他们分化瓦解，用德政招抚，以强兵进攻，才能收伏他们。

    拓例

    汉武帝治服匈奴
    汉朝的主要外患是匈奴，如何制服匈奴，关系到汉朝的安危。因而，汉朝在外交上采取了沟通西域，孤立匈奴的政策。公元前１３８年，汉武帝为夹击匈奴，悬赏募人出使大月氏，张骞应征。张赛出使途中，两度被匈奴俘虏，于公元前１２６年回长安，历时１２年。这次出使，艰难坎坷，未达目的。但收集了有关西域的十分宝贵的第一手材料。公元前１１９年，汉朝进军漠北，匈奴北遁，借阿尔泰山与汉抗衡。汉武帝决心通西域而孤立匈奴，再派张骞率庞大使团赴西域，先后同乌孙、大宛、月氏、康居诸国建立外交关系，互派使节。匈奴为了阻止汉通西域，加紧控制西域通汉之要道楼兰和车师。汉武帝派兵俘楼兰王，破车师。使鸟孙脱离匈奴，与汉联盟。到了东汉，班超投笔从戎，出使西域３１年，借西域之兵，用西域之粮，制西域之变，折服匈奴，使西域５０余国隶属汉朝。

face21cn 诸葛亮专题

返回目录　 前一部分

诸　葛　亮　兵　法
东夷-南蛮-西戎-北狄
南　　蛮

    原文

    南蛮多种，性不能教，连合朋党，失意则相攻，居洞依山，或聚或散，西至昆仑，东至洋海，海产奇货，敌人贪而勇战，春夏多疾疫，利在疾战，不可久师也。

    译文

    南部有许多小的野蛮民族，他们的性情是无法教化的，这些民族常常结合成不同的利益团体，遇到大的利害就互相攻伐，他们平时住在山洞水边，有的民族聚集一处，有的民族则分散在各处，西到昆仑山、东到大海都是他们活动的范围，他们那里海产奇货，敌人个个贪婪好战，春夏两季常发生瘟疫，所以对南蛮用兵，只能速战速决，不可以久留。

    解析

    本篇文章明确指出，南蛮有许多民族，不易教化，爱结朋党，但稍有不满又互相攻打。而且这些民族居住分散，聚分不定，为人贪心，却很勇敢。南蛮居住区春夏常流行传染病。针对这些情况，诸葛亮指出，对南蛮应该速战速决，而不能打持久战。

    拓例

    诸葛亮七擒孟获
    蜀汉建兴三年（公元２２５年），蜀国南中（今云贵川交界处）一带拥兵叛乱。诸葛亮亲率大军出征，凭计谋，兵不血刃，平定了南中之乱。接着，诸葛亮继续南征，讨伐孟获。
    孟获是南中一带的部落酋长，有万夫不当之勇，豪侠仗义，在少数民族中很有威望。诸葛亮命令部下，遇到孟获，千万不要伤害他，要抓活的。诸葛亮又听从参军马谡的忠告，攻心为上，决定尽力把孟获争取过来。
    第一次战斗，蜀军在诸葛亮的指挥下逮住了孟获。当兵士押孟获进营帐时，诸葛亮亲自给他松绑，还叫人摆酒席款待他。第二天，诸葛亮陪他参观蜀军营地，参观结束时，诸葛亮问孟获：“我们的军队怎么样？”孟获不仅不赞扬，反而说：“不过如此。以前我不知道你们的虚实，所以战败了。现在我看到了你们的部署，如果放我回去，我一定能战胜你们。”诸葛亮笑着，把孟获放走了。几天以后，孟获果然带兵来挑战，结果又战败被俘。孟获还是不认输，诸葛亮又放了他。
    就这样，孟获被捉住七次，第七次，诸葛亮还要放走他，他跪地哭道：“我真心诚意地归附你们，不再反抗了。”诸葛亮对部将说：“靠武力往往压而不服，这样才是心悦诚服。”后来，诸葛亮任命孟获为蜀汉官吏，不留汉官，让孟获他们自己管理自己。孟获以后忠于蜀汉，南方一带彻底安定了。

face21cn 诸葛亮专题

返回目录　 前一部分

诸　葛　亮　兵　法
东夷-南蛮-西戎-北狄
西　　戎

    原文

    西戎之性，勇悍好利，或城居，或野处，米粮少，金贝多，故人勇战斗，难败。自碛石以西，诸戎种繁，地广形险，俗负强很，故人多不臣，当候之以外衅，伺之以内乱，则可破矣。

    译文

    西部的少数民族，性情勇悍贪利，有的结城而住，有的分散居住野外，那里没有充足的粮食，但金银财宝却很丰盈，这些人个个都勇猛善战，很难使他们屈服。他们住在大漠以西，种族繁衍很快，有广阔、险峻的形势，他们习惯于逞强行凶，不愿臣服于中原，所以只有等待时机，当他们外遇他族挑战，内朋混乱时，才可以向他们进兵，彻底地击败他们。

    解析

    本篇文章明确指出西域少数民族“勇悍好利”，并从其生活环境等条件，分析形成这种性格特点的原因。文章又进一步指出，西域“地广形险”的地理特点，因而提出对策：“候之以外衅，伺之以内乱”才能降服。

    拓例

    班超袭杀使者
    公元前７３年，班超奉命出使西域帮国鄯善，意在切断匈奴与鄯善的来往，巩固邻邦关系。班超挑选了３６人作为随从，来到鄯善国，国王对汉使礼数有加，关怀备至。可是过了不几天，鄯善王对他们却忽然疏懈怠慢起来。班超判断，很可能是匈奴的使者来临，鄯善怕得罪匈奴，才疏远汉使。为了证实这一猜想，班超将负责招待的鄯善侍役召至房中，诈他说：“匈奴的使者已来了好几天，他们现在住在哪里？”侍者见班超道出机密，以为汉使已知底细，只好和盘托出。班超得此情报，决定在夜间趁匈奴来使毫无准备之机，包围其帐篷，一面放火，一面进攻。是夜，正好刮着大风，班超命令十人拿着鼓埋伏在匈奴帐篷后面，二十人埋伏在帐篷前面守住门口，他自己领着其余六人顺风放火，约定见火鸣鼓。当火起时，十人立即擂鼓呐喊，其余一齐杀入匈奴帐篷。匈奴使者从梦中惊醒，惊慌失措，结果三十余人被斩杀，一百多人被烧死。次日，班超召见鄯善王，向他出示匈奴使者首级，告诫他不得再与匈奴来往。鄯善举国震惧，遂决计与匈奴断绝关系，归附东汉，并遣其子入汉为质。
    鄯善国归附东汉，是班超除掉匈奴使者的结果。当时，东汉和匈奴都在争取鄯善，东汉要实现与鄯善友好，必须拆散匈奴与鄯善的关系。班超斩杀匈奴使者，必定引起匈奴对鄯善的不满，使鄯善只好选择东汉为友邻，真心实意与汉朝相好。

face21cn 诸葛亮专题

返回目录　 前一部分

诸　葛　亮　兵　法
东夷-南蛮-西戎-北狄
北　　狄

    原文

    北狄居无城郭，随逐水草，势利则南侵，势失则北遁，长山广碛，足以自立，饥则捕兽饮乳，寒则寝皮服裘，奔走射猎，以杀为务，未可以道德怀之，未可以兵戎服之。汉不与战，其略有三：汉卒且耕且战，故疲而怯，虎但牧猎，故逸而勇，以疲敌逸，以怯敌勇，不相当也，此不可战一也。汉长于步，日驰百里，虏长于骑，日乃倍之，汉逐虏则赍粮负甲而随之，虏逐汉则驱疾骑而运之，运负之势已殊，走逐之形不等，此不可战二也。汉战多步，虏战多骑，争地形之势，则骑疾于步，迟疾势悬，此不可战三也。不得已，则莫若守边。守边之道，拣良将而任之，训锐士而御之，广营田而实之，设烽堠而待之，候其虚而乘之，因其衰而取之，所谓资不费而寇自除矣，人不疾而虏自宽矣。

    译文

    北方地区的游猎民族，没有固定的处所，哪里水草丰富，他们就到哪里去居住，遇至有利的形势，他们就南下入侵中原，反之，如果他们没有充足的力量就逃避到更远的北方。他们凭借险要的阴山和广阔的沙漠，有较强的自卫能力。饿的时候，他们就捕食野兽，寒冷的时候，他们就用兽皮作成衣被，每日奔走射猎，以捕杀动物为每天必做的事情，这样的民族，既不能被道德感化，也不会因战争所臣服。汉朝不对他们用兵，理由有三点：一是汉朝的士兵一面耕作一面战斗，故十分疲惫胆怯，北方的民族以狩猎为生，过的是游牧生活，安闲而勇敢，以汉军的疲力对抗北狄的安闲，以汉军的胆怯对抗北狄的勇敢，是无法取胜的。二是汉军以步兵为主，每日只能行程百里，而北狄擅长骑马，每日的行程数倍于汉军，汉朝士兵追击北狄蛙要携带所有的粮饷和铠甲，而北狄追击汉军时用战马就运载了这些军需品，双方的运输形式不同，互相追击的速度也不相等。三是汉朝士兵徒步作战，北狄以轻骑作战，双方争夺最好的地势，总是骑兵快于步兵，速度悬殊很大。所以对付北狄，不能用战争的办法，最好的方式为守卫边疆。派遣将士戍边，要选择贤能的人作将帅，训练精锐的士兵进行防御，大规模地运用种粮使仓库充实，设置烽火台探望敌情，等到北狄内部虚弱时就乘机而入，乘其势力衰竭时一举打败他。这样的话，不必动用太多的人力、物力就能使北狄自取灭亡，也不必兴师动众，因北狄入侵边境出现的紧张局势就会松缓下来。

    解析

    本篇文章明确正确地分析了北方游牧民的特性，并比较了汉民族和北方游牧民族的优劣，从而提出了守边之道：派良将戍边，训练精兵实行屯田策略，以逸待劳，待机破敌。诸葛亮没有亲自对付过北狄，但后来历朝多实行诸葛亮提出的策略，证明这个策略是正确的。

    拓例

    李靖西征吐谷浑
    吐谷浑是古代鲜卑族的一个部落，唐朝初年渐趋强大，经常袭扰凉州、兰州、岷州、鄯州、廓州一带，威胁河西走廊。唐贞观八年，李世民派大将军段志玄率军出击，击败吐谷浑，迫使其西逃。唐军撤退后，吐谷浑又返回凉州，继续袭扰。为此，李世民决心再次大举征讨。已经告老还乡的６５岁老将李靖主动请缨，遂被任命为西海道行军大总管，统率候君道、李道宗、李道彦、李大彦、高甑生等五路大军西征吐谷浑。
    贞观９年间４月，李靖率军抵达鄯州。吐谷浑可汗伏允闻讯，立即带兵西逃。李靖命令唐军追击，十天后在库山追上吐谷浑军。伏允在库山据险固守，唐将李道宗派遣一千名骑兵秘密迂回到山后攻击，吐谷浑军腹背受敌，溃不成军。为阻止唐军追击，伏允在逃入沙漠前下令放火烧尽野草。多数唐将认为，过多的草已被烧尽，而且战马消瘦，士兵疲惫，不宜深入追击，不如撤兵休整，待待时机。唐将侯君集持有异议。他认为如不乘胜追击，吐谷浑将来还会卷土重来。李靖同意侯君集的意见，为避免重蹈前几次唐军出击吐谷浑留下后患的覆辙，决定兵分两路，深入追击。
    李靖亲率北路军势如破竹，接连击败吐谷浑军，追到伏候路，伏允弃城逃走。李靖命将士继续追击。侯君道、李道宗率南路军，克服重重困难，穿越二千里无人烟的不毛之地，在乌海追上伏允，将其击败。伏允带余部逃脱。
    随后，唐军打退了吐谷浑军的反击，翻越积石山，把伏允逼入塔克拉玛干大沙漠。唐将契芯何力带领千余骑兵，在薛万钧的策应下，进入沙漠，追上伏允，歼灭吐谷浑军数千。伏允虽然再次逃走，但终因走投无路而自杀。


诸葛亮兵法-->腹 心

诸　葛　亮　兵　法
腹　　心

    原文

    夫为将者，必有腹心、耳目、爪牙。无腹心者，如人夜行，无所措手足；无手足者，如冥然而居，不知运动；无爪牙者，如饥人食毒物，无不死矣。故善将者，必有博闻多智者为腹心，沉审谨密者为耳目，勇悍善敌者为爪牙。

    译文

    身为将领，应该有自己的左右亲信可以咨商事情，有给自己侦察消息通风报信的耳目，有坚决贯彻自己的命令辅佐自己的羽翼。没有心腹之人，就好比人在黑夜中走路，手脚不知该迈向何处，没有耳目之人，就好比盲人安静地生活在黑暗中，不能做自己想做的事，更不能为达到某种个人目的进行钻营活动；没有爪牙之人，就好似一个人饥不择食，吃了有毒的食物，中毒身亡。所以，明智的将帅，一定要选用学识渊博、足智多谋的人做自己的心腹，要选用机智聪明、谨慎保密、有很强的判断力的人做自己的耳目，还要选择勇敢、彪悍的士兵做自己的爪牙。

    解析

    本篇文章精辟地论述了将领统军必须有忠实骨干的道理。作者用形象的比喻，多方论证：统军将领必须有足智多谋的人作“腹心”依靠，必须有能及时报告情况的人作“耳目”，以及坚决执行命令的人作“爪牙”，才能及时掌握全军情况，上下贯通，指挥有效，形成一支强有力的军队。作者敢于公然提出必须有“腹心、耳目、爪牙”，确实很坦白，很大胆，说明作者心怀坦荡，不谋私利。其实，哪一位将领没有一批忠诚的部下而驾驭部队呢？问题在于，不能形成一个谋私利的小集团，而是组成一个一心为国为民的整体。这一点，作者在前面论述将领的品德时已有表述，应引起重视。

    拓例

    孟尝君秦国脱困
    战国时期，齐国大夫孟尝君很爱交朋友，家里养了很多多才多艺的门客。
    秦王至孟尝君的才识和为人极为欣赏，于是派人请孟尝君到首都咸阳会面。孟尝君带了很多门客来到首都，秦王非常高兴，亲自出城迎接，并且把宫中最好的房间让给他住。
    孟尝君为感谢秦王的厚待，奉上一件纯白的狐狸皮袍，作为见面礼。秦王知道这是非常名贵的银狐，于是吩咐侍臣一定要好好收藏。
    秦国的一些大臣见秦王如此信任孟尝君，担心自己的职位难保，于是暗中商量对策排挤他。
    一天，秦王准备下令召任孟尝君为秦国的宰相，一些大臣一听，顿时七嘴八舌地劝谏秦王：“孟尝君毕竟是齐国人，如果他当了秦国的宰相，掌握秦国的命运，他当然会替齐国打算而暗害秦国的。”
    秦王听了大臣们的话，认为有理，于是决定放弃召任，把孟尝君送回齐国，可大臣们又说：“他现已了解我们秦国的许多情况，不能轻易放他回去……”于是把孟尝君软禁监牢，准备处决。
    秦王的弟弟泾阳君是孟尝君的好朋友。他见孟尝君被扣留多日，无法脱身，很着急，于是带着孟尝君和礼物去见秦王宠幸的夫人，请他帮助。夫人乘机敲诈说：“放走孟尝君只要我一句话就行，但也想要一件银狐皮袍。”
    这可叫人犯了难，只有一件银狐皮袍已送给了秦王，无法应命。这时一位门客想出一个主意，对孟尝君耳语了一阵。
    当天晚上，那位门客从狗洞爬进后宫，从秦王的衣库里盗回了银狐皮袍。那位门客出来时惊动了昏昏欲睡的门卫，于是他就趴在地上“汪汪”地装狗叫。门卫真以为是狗，也没留意，门客顺利取回了银狐皮袍。夫人得到了银狐皮袍，真的说服了秦王下令放回孟尝君。
    孟尝君一行急忙连夜返回，走到函谷关，天还没亮城门紧闭，依照秦国关卡规定，鸡鸣才能开大门。孟尝君一行非常着急，慌作一团，又怕秦王反悔派兵追来。正在这万分焦急的时刻，一位善于学鸡叫的门客偷偷地学着公鸡啼鸣，他这一叫，附近人家的公鸡也跟着叫起来，守城门的士兵一听鸡叫，就打开城门，把孟尝君一行放了出去，孟尝君终于脱险。
    秦王果然后悔，派兵追赶，可惜孟尝君早已逃出了秦国。


诸葛亮兵法-->和 人

诸　葛　亮　兵　法
和　　人

    原文

    夫用兵之道，在于人和，人和则不劝而自战矣。若将吏相猜，士卒不服，忠谋不用，群下滂议，谗慝互生，虽有汤、武之智，而不能取胜于匹夫，况众人乎。

    译文

    将帅领兵作战，要注意使部队内部官兵之间、官官之间、兵兵之间和协、团结、作到了这一点，部下会主动地竭尽全力冲锋杀敌。如果上下猜忌，互不信任，有谋略的人得不到重用，士卒在背后议论纷纷，谗言与恶念滋生迅速，那么就是有商汤、周武王那样的智慧，也不能打败一般的庸人，更何况是人数众多的敌军呢？

    解析

    本篇文章论述将领带兵的根本问题——军心。强调得军心，上下同心，全军一致的重要性。文章从正反两方面深入论述了“用兵之道，在于人和”的道理，强调没有人和，即使将领本人有商汤主和周武王那样的智谋，也是无法战胜寻常百姓的。这篇文章和前面论述军心问题不同，它集中力量把得军心问题的重要性论述得十分透彻、突出，足以引起将领重视。

    拓例

    阿柴折箭诫子侄
    北魏时期，吐谷浑部落酋长阿柴病重。他自知生命的最后时日已经迫近，便开始安排各项政务。阿柴有２０个儿子，几乎个个英武骁勇。阿柴所担心的，就是怕自己死后，儿子们失去制约，相互争斗。如果吐谷浑内部一旦四分五裂，整个王国也就离灭亡不远了。
    临终前，阿柴将自己的弟弟、子侄们召到身边。他让２０个儿子每人献出１支箭来。先取出其中的１枝，交给弟弟慕利延，让他折断它。慕利延随手一折，很轻松地就折断了。心里却不明白哥哥的用意。阿柴又将其余１９枝箭合成１束，交给慕利延。慕利延费尽全身的力气，却无法折断它们。众人还是不解阿柴的用心。
    阿柴指着这些箭，语重心长地对众人说：“你们知道其中的道理吗？１枝容易折断，１９枝的力量合起来，就难以摧毁，如果分裂王国，单凭个人的力量就容易失败，只有大家戮力同心，靠着众人的力量，国家才能长治久安。”阿柴支撑着说完这番话，就死去了。
    西汉政治家贾谊在他的《过秦论》中说：“灭六国者六国也，非秦也。”团结一致的时候，小弱的国家可以和强大的敌国抗衡，各自为战，便会失去原有的优势。这是历史留给后人的深刻教训。阿柴是一位明智的君主，他知道子侄之间的和睦与否，直接关系到社稷的存亡。而他说明这层道理的方式，十分巧妙。他先让弟弟折箭，让在场众人对此中的难易有一个直接的、浅显的认识，然后话题一转，借此谆谆告诫，既形象，又有说服力。


诸葛亮兵法-->后 应

诸　葛　亮　兵　法
后　　应

    原文

    若乃图难于易，为大于细，光动后用，刑于无刑。此用兵之智也。师徒已列，戎马交驰，强弩才临，短兵又接，乘威布信，敌人告急，此用兵之能也。身冲矢石，争胜一时，成败未分，我伤彼死，此用兵之下也。

    译文

    如果能把危险的局面转换成容易的事情，在事情还没有转变成复杂之前就预先做了准备，在事情还没有变得不可收拾时就采取了应对措施，在军中设立了严明的刑罚但不以动用刑为最终目的，这是用兵的上策，这样的首领是智者。与敌人交战，将士已布列阵形，双方兵马交错，短兵相接，这时将帅如果能乘机以种种威势扩大自己的影响，使敌军混乱以致失索，这算得上是用兵的能者。在战场上，将帅冒着枪林弹雨冲锋陷阵，但只是逞一时之能，双方损失极大但不分胜负，这是用兵中的下策。

    解析

    本篇文章论述了用兵的战略思想。全文把用兵的水平分为三等，主张以智用兵，讲求谋定而后动，不打无把握的仗。掇对仅凭血气之勇，猛冲蛮撞，将其列为用兵的下等。这确是军事大家的见解，而非一介武夫的主张。“诸葛一生唯谨慎”，所以他能百战百胜，在极其不利的形势下也能转危为安。
    综观这四篇文章，诸葛亮详尽地论述了用兵的战略思想和基本原则，道出了用兵的真谛。这些论述是其经验教训的总结，是其战略思想的重要组成部分，值得深入研究。

    拓例

    狡兔三窟留后路
    战国时期，齐国宰相孟尝君的家里，养了很多的食客。其中有个名叫冯谖的，没有什么特殊的本领，所以来了很长时间也没引起孟尝君的注意。
    有一次，家里正赶上没人，孟尝君就派冯谖到孟尝君的封地薛地去收债。临走的时候冯谖很有礼貌地问孟尝君是否带些什么东西回来。孟尝君说：“随便，你看着办吧，你觉得应该带些什么回来就带些什么吧。”
    冯谖来到薛地，召集了所有的债户，把债契收上来，又当众把所有的债契烧掉，然后对大家说：“孟尝君让我把你们的债全免啦，今后你们可以安居乐业，过好日子了！”人们非常高兴，纷纷欢呼、磕头。
    冯谖回来，孟尝君问他带了什么回来？债收完了没有？冯谖慢条斯理地回答说：“您说让我看着办，如果我觉得应该带
    些什么回来就带什么，我觉得最应该给您带回来的是‘德政’，所以我就给您带回来个‘德’。因此我就把薛地的全部债契烧掉，债免了。”孟尝君听了很不高兴，可一想，木已成舟，也没说什么，就算了。
    一年后，孟尝君被齐王免去了宰相的职务，他只好回到薛地。当地百姓听到这一消息，扶老携幼到大路上欢迎他，孟尝君对百姓如此热烈地欢迎他，感到很奇怪。冯谖就对他说：“这就是我给您带回‘德’的验证。”孟尝君这才恍然大悟，真正体会到冯谖的用意，非常感谢他。冯谖接着说：“狡猾的兔子有三个洞，才能保住性命，现在你只不过才有一个洞，还不能高枕无忧，睡安稳觉，万一齐王对你再有不利，还得有另外的存身之处，因此我们还得再凿两个洞才行。”于是冯谖向孟尝君请求，让他到魏国去游说。
    冯谖来到魏国，对魏王说：“孟尝君名扬各国，您如果能请他到魏国来做您的宰相，魏国定会国富民强。”魏王正好空着相位，找不到合适的人，于是派人带着重金来聘请孟尝君。冯谖临走时早就告诉过孟尝君这样做只是给齐王看，并不要接受聘请。所以魏王连请了三次都被拒绝了。
    果然齐王听说魏国要请孟尝君做宰相，吓得连忙叫人带着黄金、彩车，用很隆重的礼节把孟尝君请了回去，恢复了原职。
    齐王为了表示诚意，特意问孟尝君还需要什么。冯谖就偷偷告诉孟尝君说：“请求齐王在薛地建立祠庙，再赐份先王留下的祭器，以保薛地的安全。”
    齐王答应了孟尝君的请求。祠庙建成那天，冯谖对孟尝君说：“现在三个洞已经挖好了，你可以高枕无忧，安安稳稳睡觉了。”


诸葛亮兵法-->击 势

诸　葛　亮　兵　法
击　　势

    原文

    古之善斗者，必先探敌情而后图之。凡师老粮绝，百姓愁怨，军令小习，器械不修，计不先设，外救不至，将史刻剥，赏罚轻懈，营伍失次，战胜而骄，可以攻之。若用贤授能，粮食羡余，甲兵坚利，四邻和睦，大国应援，敌有此者，引而计之。

    译文

    古代善于用兵的将领，一定会首先打探敌人的情况然后再采取相应的对策。凡是敌人处于下列情况：军队长期征战失去锐气，粮食供应不上；百姓对战争怨声不断；士兵不熟悉军中的各项法令；武器装备不充足；行动作战没有任何计划可言；战时孤立无援；将、官对部下刻薄无度又暴敛资财；赏罚不清，士兵懈怠；阵营混乱，没有秩序；偶尔取得一点成绩就骄傲自大，这时就可以向敌人发起进攻。凡是敌处于下列情况：能选派贤良之士辅助将帅，粮饷充足有余，百姓生活安定，铠甲、兵器锐利精良，能与周边国家保持和睦友善的关系，又有大国作后盾，这时，就应设法避开敌人，不可轻举妄动。

    解析

    本篇文章论述了“探敌情”的重要，要求将领先探明敌情，再定进退。临战必先探明敌情，这是尽人皆知的常识。然而，如何探明，如何决策，就不是人人懂得，人人能处理好的了。这篇文章的精妙之处就在于，给将领提供了这方面的参考。文章详尽说明，对哪些敌军可以进攻，对哪些敌军则要避开。这些经验之谈，对临阵指挥的将领太有用了！

    拓例

    诸葛亮疑兵取西川
    公元２１９年三、四月间，曹操与刘备争夺汉中（今陕西、湖北部分地区）的斗争日趋激烈。
    魏蜀两军隔着一条河安营扎寨。刘备的军师诸葛亮使用了疑兵计惊诈曹操，大败魏军。诸葛亮命数百名士兵带上战鼓和号角，埋伏在上游的山上。要他们以炮声为号使劲敲鼓吹号。于是，或在黄昏，或在半夜，只要军营里炮声轰鸣，这些士兵就拼命擂鼓吹号。
    曹操听到从蜀营传来鼓号声，以为蜀军要来劫营，忙出帐察看，连一个蜀兵的影子也没有见到，他就回帐中休息。隔了一阵了，蜀营又传来炮声和鼓号声，曹操又被惊动。这样一连折腾了好几个通宵，曹操被弄得心惊胆颤，疑虑重重，为了对付蜀军的偷袭，他只好把军营从隐蔽的地方迁到宽敞的地方。诸葛亮见曹操中计，魏军暴露，就率大军渡河背水设阵。曹操看到后，更是心疑。双方交战后，蜀兵佯败，并故意沿路丢弃兵器。曹操的士兵一边追，一边争抢兵器，一片混乱。曹操见状，下令杀死了那些抢兵器的士兵，同时命军队撤退，诸葛亮乘机指挥蜀军追击，魏军大败。


诸葛亮兵法-->机 形

诸　葛　亮　兵　法
机　　形

    原文

    夫以愚克智，逆也；以智克愚，顺也，以智克智，机也。其道有三，一曰事，二曰势，三曰情。事机作而不能应，非智也；势机动而不能制，非贤也；情机发而不能行，非勇也。善将者，必因机而立胜。

    译文

    大凡愚笨的人能够战胜聪明的人，是违反常理的偶然事件；聪明的人能够战胜愚笨的人，是合乎常理的必然事情；而聪明的人在一起交战，就全看掌握战机如何了。掌握战机的关键有三点：一是事机，二是势机，三是情机，当事情已经发生，有利于己而不利于敌时，不能作出相应的反应，不能算是聪明；当形势发生变化，有利于己而不利于敌时，去不能拿出克敌制胜的办法，也不够贤者的资格；当整个态势已经很明确对己方有利时，却不能断然采取行动，这也不能算是勇敢。所以，善于指挥军队的将领，一定要根据情况的变化，掌握时机取得胜利，即因机立胜。

    解析

    本篇文章论述了用兵的战略思想，讲究一个“因机而立胜”，也就是顺应形势，把握战机，从而克敌致胜。这是为将之人应有的战略素养。战争中，情况瞬息万变，指挥全军的将领，如不能审时度势，捕捉战机，及时用兵，后果可想而知。有勇无谋，只知蛮干的将领是愚蠢的将领，没有不失败的。

    拓例

    败兵追敌胜在谋
    曹操征伐张绣，势在必得，可是一天突然率兵撤退。张绣大喜，亲自带兵追击曹操。谋士贾诩对张绣说：“不要去追，追的话肯定要吃败仗。”张绣不听贾诩的意见，领兵前进与曹操交战，结果大败而归。
    贾诩见张绣吃了败仗回来，马上对张绣说：“赶快再去追击，再次交战必定能够取得胜利。”张绣推托说：“先前没有采用您的意见，以至于到这种地步。如今已经失败，怎么又要追呢？”贾诩说：“战斗形势起了变化，赶紧追击必能得胜。”张绣听从了贾翊的意见，连忙聚集败兵前去追击，与曹军大战了一场，果然得胜而归。
    张绣虽然打了胜仗，却不得其解，他问贾诩：“我先用精兵追赶撤退的曹军，而您说肯定要失败；我败退后用败兵去袭击刚打了胜仗的曹军，而您说必定取胜。事实完全像您所预言的，为什么会精兵失败、败兵得胜呢？”贾诩说：“这好理解，您虽然善于用兵，却不是曹操的对手，曹军刚撤退时，曹操必须亲自压阵；我们追兵虽然精锐，但不是他们的对手，因此我知道我军必败。曹操先前在进攻您的时候没有发生任何差错，却突然退兵了，肯定是国内发生了什么事。曹操现已打败您的追兵，必然是轻装快速前进，即使留下一些将领在后面掩护，那些将领出也不是您的对手，因此，您虽用败兵而打起来必定得胜。”张绣听了表示十分信服。


诸葛亮兵法-->假 权

诸　葛　亮　兵　法
假　　权

    原文

    夫将者，人命之所县也，成败之所系也，祸福之所倚也，而上不假之以赏罚，是犹束猿猱之手，而责之以腾捷，胶离娄之目，而使之辨青黄，不可得也。若赏移在权臣，罚不由主将，人苟自利，谁怀斗心？虽伊、吕之谋，韩、白之功，而不能自卫也。故孙武曰：“将之出，君命有所不受。”亚夫曰：“军中闻将军之命，不闻有天子之诏”。

    译文

    将帅是军队中的关键。他悬系着千万士卒的性命，关系着战争的胜败结局，左右着国家命运的盛衰兴亡。如果君主不把指挥军队的权力全部交给将帅，就好象用绳索捆住猿猴的手足却斥令它快速地攀爬树木，跳跃飞奔，又好象用胶带粘贴人的双眼，却要求他辨别各种颜色，这都是不可行的事情。如果赏罚大权被权贵所操纵，主将没有任何可以自主的权力，上下必然会被私心、利力所笼罩，人苟且于私利，就没有人会为国家效命，更没有旺盛的斗志。那么，就是有伊尹、吕不韦那样出类拔萃的才智，有韩信、白起那样的功绩，也不能自保。所以，孙武说：“将帅一旦领兵作战，一概不从君命”。亚夫也讲：“在军中，只有将帅的命令可听，没有听见君主的诏令”。

    解析

    本篇文章论述了兵权问题。这个问题，诸葛亮在《将苑》的第一篇文章《兵权》中，已有论述，不过侧重点不同：《兵权》论述的是统兵之权，是总的指挥权；《假权》一文着重论述的是临阵指挥之权，强调“将之出，君命有所不受。”要求保证将领临阵指挥的全权。文章一开头就用了三个排句，突出说明这个指挥权关系重大。接着，文章又用比喻加以论证，最后还引用孙武和周亚夫这样杰出的军事家的名言加以证明，可见诸葛亮对这个问题的高度重视。这个问题也确实太重要了，诸葛亮自己就有切身之痛。当他四出祁山，好不容易连胜司马懿，打出了大好形势时，后主刘禅却听信宦官的谗言，下旨召回诸葛亮，意欲削权防变。诸葛亮无奈撤兵，结果功号一篑，白白葬送了大好形势。最终诸葛亮没能征服中原，抱撼而死。授予将领全权，确实是用兵的根本。

    拓例

    审时度势破敌军
    建安十六年，偏将军马超等人谋反，杀了凉州刺史韦康。建安十九年，韦康旧部赵衢、尹奉、姜叙等人起兵征讨马超。姜叙在卤城，马超在冀城，赵衢等人诱使马超出城攻姜叙，便冀城空虚，赵衢等人乘机攻入冀城，将马超的妻子杀死。马超攻卤城不下，又回不了冀城，他只好逃奔汉中。姜叙等人兵少，不敢贸然去追。
    姜叙派人找夏侯渊求援。夏侯渊与手下诸将商议此事，诸将都说没有曹操的命令不便行动。夏侯渊却认为，将在外，应当审时度势，怎么有利就怎么干。他说：“曹操在邺城，从这里去往返一趟就有四千里地，等命令来时，姜叙他们早就被马超打败了，非赶快去救援不可。”
    于是，夏侯渊命令部将张郃率五千步骑兵，从陈仓一条小路上去追击马超，他自己在后面押运粮草督阵。马超如丧家之犬，战斗还没打响，他就跑了，丢下的大批军用物资，成了张郃颌的战利品。夏侯渊赶到时，支持马超谋反的各县，都已献城投降。
    和马超一起叛乱的韩遂，此时正在不远处的显亲，夏侯渊想袭击显亲，斩杀韩遂。韩遂得到消息后，连夜逃走。夏侯渊与部将们商议下一步的行动计划，有的说应立即攻击韩遂，有的说应去攻打兴国。夏侯渊认为，韩遂有精兵强将，兴国的城池很牢固，攻击哪一个都不可能立即得手，不如采取调虎离山之计，先去攻打长离的诸羌子弟，其中有很多是在韩遂的部队中当兵。如果韩遂舍弃长离，羌人子弟就无家可归；如果韩遂去救长离，就把韩遂诱出了城，可以和他在野外作战，则韩遂必败。众将官认为主帅说得有理，遂按计划行动。
    夏侯渊留下督将看守军需物资，亲率轻兵步骑去长离，攻烧羌屯，斩杀和抓获了很多羌人。在韩遂军中的羌人将士，纷纷奔回自己的部落。韩遂也率兵出城去救长离，被夏侯渊拦在半路。
    夏侯渊手下的部将见韩遂的兵马很多，建议挖壕沟打持久战。夏侯渊却说：“我们围战千里，现在挖沟扎营，士兵们会很疲惫的，不能坚持多久。韩遂兵马虽多，我看很容易打败他。”于是夏侯渊下令擂起战鼓，手下将士神威大振，高喊着冲向韩遂的阵地，韩遂的将士人心已散，毫无斗志，顿时乱了阵脚，四散奔逃。
    夏侯渊得胜回图阳，稍事休整，又兵围兴国城。兴国五千人逃奔马超而去，其余的人都投降了夏侯渊。夏侯渊又乘势扫荡了高平等地，缴获很多粮草和牛马。
    夏侯渊审时度势，赶马超，追韩遂，破兴国，平高平，连战皆捷。仗都打完了，曹操所派的节度使才拿着曹操的命令赶来。


诸葛亮兵法-->将 弊

诸　葛　亮　兵　法
将　　弊

    原文

    夫为将之道，有八弊焉。一曰贪而无厌，二曰妒贤嫉能，三曰信谗好佞，四曰料彼不自料，五曰犹豫不自决，六曰荒淫于酒色，七曰奸诈而自怯，八曰狡言而不以礼。

    译文

    身为将帅有八种弊病，是将帅用兵的大忌：一是对财、物的需求永远不满足，贪得无厌；二是对贤德有才能的人妒嫉强烈；三是听信谗信，亲近能说会道、巧言谄媚的小人；四是只能分析敌情，却不能正确认识自己的实力；五是遇事犹豫不决；六是沉迷于酒色而不能自拔；七是为人虚伪奸诈而自己又胆怯懦弱；八是狡猾巧辨而又傲慢无礼，不按制度办事。

    解析

    本篇文章指出了为将之人应该力戒的“八弊”。这“八弊”和《孙膑兵法》提的“十五弊”有异曲同工之妙，但又更概括，更精炼突出，是对孙子兵法的继承和发展。
    这“八弊”切中要害，当将之人，以至于任何想成就一番事业的人，都应把诸葛亮提的“八弊”引为警钟、戒律。这八弊中的任何一弊都是为害极大的毛病，犯了任何一弊都会导致失败，甚至全军覆没，而个人则会身败名裂，直至送掉性命。

    拓例

    宋太宗诫吏慎刑
    古时候，由于法律允许体罚，刑讯往往成为主要的取供手段。“捶楚之下，何求而不得”，办案人过于依赖刑讯的结果，致使冤、假、错案层出不穷。一些明智的统治者，意识到了滥施刑罚的危害，便想出各种办法，力图杜绝执法官吏的枉法事件。据《宋史·太宗本纪》记载，宋太宗赵光义曾经设计警告下级办案官吏，用活生生的事实，说明滥用酷刑的危害和慎刑的必要。
    宋代太国兴平年间，京都汴梁街头有许多乞丐，他们往往肆意胡为，成了民间的祸患。一次，一名恶丐到一家大户门前，索要赏钱，态度十分强横。由于要求未能满足，便开始大吵大嚷，骂不绝口，围观的人很多，大家都有些愤愤不平。因为怕恶丐邀集同伙进行报复，众人都敢怒不敢言。就在这时，从人群后面走过来一名军官，见此情景怒不可遏，从人丛中跳出来，抽出佩刀，挥手将恶丐刺死。杀人之后，军官便将刀放在地上，若无其事地走了。在场的众人见此人这样凶猛，谁也不敢上前捉拿。
    街上巡逻的士卒将此事报告官府，官府没法抓到杀人凶手，就判定大户犯了杀人罪，将军官留下的那把刀作为脏物，连同人犯的口供收录在案。后来，这件案子被报到朝廷，宋太宗赵光义亲自审理，问罪犯说：“你服罪吗？”罪犯说：“我服罪。”宋太宗要来杀人凶刀，拿到办案的官吏面前，对官吏说：“这是我的刀，那人也是我杀的，你为什么冤枉好人呢？由此可知，重刑之下，哪有不屈打成招的？看来制造冤狱，不一定在大乱之世啊。”于是下令释放那个大户，并告谕执法衙门：“从今天起，再审案子，务必慎重，切不可乱来。”


< 诸葛亮兵法-->将　材
诸　葛　亮　兵　法
将　　材

    原文

    夫将材有九。道之以德，齐之以礼，而知其饥寒，察其劳苦，此之谓仁将。事无苟免，不为利挠，有死之荣，无生之唇，此之谓义将。贵而不骄，胜而不恃，贤而能下，，刚而能忍，此之谓礼将。奇变莫测，动应多端，转祸为福，临危制胜，此之谓智将。进有厚赏，退有严刑，赏不逾时，刑不择贵，此之谓信将。足轻戎马，气盖千夫，善固疆场，长於剑戟，此之谓步将。登高履险，驰射如飞，进则先行，退则后殿，此之谓骑将。气凌三军，志轻强虏，怯于小战，勇于大敌，此之谓猛将。见贤若不及，从谏如顺流，宽而能刚，勇而多计，此之谓大将。

    译文

    根据不同的将帅不同的才干，可以把将帅分为九种类型：一是用自己的德行教育部下，用礼法规范部下的行动，对部下关怀备至，问寒问暖，与部下同甘共苦，这种将帅是仁将。二是做事能不只图眼前消灾去难，还有长远打算，一丝不苟，不被利益所诱惑，宁愿为荣誉献身，也不屈辱求生，这样的将帅是义将。三是身居高位但不盛气凌人，功绩卓著又不骄傲自大，贤德而不清高，谦让比自己地位低的人，个性刚直又能包客他人，这样的将帅是礼将。四是运用战术高深莫测，足智多谋，身处逆境能转祸为福，面临危险又知逢凶化吉，这样的将帅是智将。五是忠诚信实，对有功之人以重赏，以有过之人以重罚，赏罚分明，奖赏时不拖延，惩罚时不管对方的地位高下，这样的将帅是信将。六是身手矫捷，冲锋陷阵时快如战马，气慨豪壮，斗志昂扬能胜千夫，善于保卫国家，又擅长剑戟，这样的将帅是步将。七是能攀高山，走险地，驰马如风，身先士卒，锐不可挡，撤退时在队伍后面抵挡敌兵掩护他人，这样的将帅是骑将。八是气盖三军，所向无敌，对小的战役小心谨慎不马虎，面对强大的敌人则愈战愈勇，这样的将帅是猛将。九是遇见贤者虚心请教，对别人的意见从谏如流，能广开言路，待人宽厚又不失刚直，勇敢果断又富于计谋，这样的将帅是大将。

    解析

    本篇文章提出了为将之人应有的品质修养，也就是指出了成为一员优秀将领所必须具备的道德品质和才干。作者一共提出了九条，逐条说明了内容和要求，十分具体。这九条
    要求，概括起来可分为两个方面，即我们常说的“德”和“才”。作者提出的道德品质修养方面的要求共有六条，简单说来就是仁、义、礼、智、信以及一员“大将”应有的胸怀和修养；而就军事才干来说，要求是三条，要求领兵将领武艺精熟，骑射步战均有过人之处，而且要“气凌三军”，勇气过人，临战身先士卒，有压倒强敌的气慨，堪称全军楷模。
    诸葛亮能提出这么全面、具体的规范要求，述说这么细致，看来是他多年军事实践经验的总结和升华。这些标准作为选拔将领的标准和将领自我修养的规范是很必要，很恰当的。按照这九条标准，要求将领做到德才兼备，才能造就出优秀将领。

    拓例

    祁黄羊荐贤无私
    晋平公问祁黄羊：“南阳缺个县官，你看谁当合适？”祁黄羊说：“解狐最合适。”晋平公很奇怪：“解狐不是你的仇人吗，你为什么要推荐他做官？”祁黄羊答道：“您只问我谁能当县官，并没问我谁是仇人。”于是解狐就被派去做了南阳的县官。他在南阳做了一些好事，得到了百姓的称赞。
    又有一天，晋平公问祁黄羊：“朝廷里缺个法官，你看谁当合适？”祁黄羊说：“祁午合适。”晋平公又奇怪了：“祁午不是你儿子吗，你不怕别人说你为儿子走后门吗？”祁黄羊答道：“您问的是谁可以当法官，并没有问祁午是不是我儿子。”祁午做了法官，能秉公执法，得到了人们的称赞。
    这两件事后来传了出去，知道的人都说：“祁黄羊这人可真不错，无论是自己的仇人还是自己的儿子，只要是有德有才的，他都能推荐。这才是真正的大公无私呢！”


诸葛亮兵法-->将 刚

诸　葛　亮　兵　法
将　　刚

    原文

    善将者，其刚不可折，其柔不可卷，故以弱制强，以柔制刚。纯柔纯弱，其势必削，纯刚纯强，其势必亡，不柔不刚，合道之长。

    译文

    好的将帅应该具备的性格是刚强、刚烈，但不固执己见，温和、柔和但不软弱无力，即通常听说的刚柔相济。单纯一味的柔和、软弱，就会使自己的力量被削减，以至失败，单纯一味的刚烈、刚强又会导致刚愎自用也注定要灭亡。所以，不柔不刚，刚柔并济才是最理想的性格特点，才是最佳的状态。

    解析

    本篇文章论述了将领的修养。文章提了一个刚柔相济的要求，从正反两方面进行了论述，说明“纯柔”和“纯刚”都不行，必须刚柔相济。
    传统观念上，武将都是刚强的男子汉，大丈夫，似乎和“柔”不沾边。有的人讲“柔能克刚”。这些都是片面的，只说了一个方面。诸葛亮指出：“善将者，其刚不可折，其柔不可卷。”说得非常准确，一员将领，该刚时要坚强无比；该柔时，可以委曲求全。要依据需要，该刚则刚，该柔则柔，应付自如。诸葛亮的结论是：“不柔不刚，合道之常。”确实很有见地，是符合辩证法的真知灼见。
    当然，要真正做到刚柔相济，刚柔适度，是很不容易的，要善于审时度势，恰当应对。但是，一员良将，甚至一个普通人，为人处世，要立于不败之地，又必须学会刚柔相济，刚柔适度。

    拓例

    张良刚柔并用
    张良给刘邦筹划过许多关系大业成败的重要谋略，其中以弱制强、刚柔并用之例颇多。如：当秦军主力与项羽会战时，刘邦决定由南阳入武关攻秦，张良反对硬拼，劝刘邦以重宝招降秦将贾竖。而当贾竖同意投降时，张良又恐士卒不从，乘敌懈怠之机，一举破之。结果直下咸阳，擒秦王子婴。后来楚汉相争，汉弱楚强，张良劝刘邦处处退让，以柔制刚，不但避开了鸿门之宴的生命危险，而且取得了汉中、巴蜀之地。接着，又火烧栈道，使项羽屡屡上当。刘邦转弱为强，终于以布衣取天下。张良的高明谋略，据说来自黄石公所授的三略。三略并不是一味只讲以弱制强，而强调刚柔强弱都要得当，作到“柔有所设，刚有所施，弱有所用，强有所加。兼此四者，而制其宜。”


诸葛亮兵法-->将 骄

诸　葛　亮　兵　法
将　　骄

    原文

    将不可骄，骄则失礼，失礼则人离，人离则众叛。将不可吝，吝则赏不行，赏不行则士不致命，士不致命则军无功，无功则国虚，国虚则寇实矣。孔子曰：“如有周公之才之美，使骄且吝，其余不足观也己”。

    译文

    做将帅的切勿骄傲自大，如果骄傲自大，待人接物就会有不周道的地方，有失礼之处，一朝失礼就会众叛亲离，人心愤懑相怨。身为将领，也不能小气吝啬，如果吝惜吝啬必然不愿奖赏部下，奖赏不行，部下必定不肯在战斗中尽最大努力以拼死作战，这样下去，则在战争中不会取得什么好的成果，国家的实力也就会因此虚弱下去，自己国家实力下降就是表示敌人正在强大起来。因此孔子说：“一个人尽管具备象周公那样的德才，但是却骄傲吝啬，那么即使他能做出一定的贡献，也不值得人们去评价称道”。

    解析

    本篇文章论述了将领修养。但集中论述的却是“骄”和“奢”两个方面，把这两条列为带兵的大忌。文章详细列举了“骄”和“奢”的严重危害，最后还引用孔老夫子的圣言加以证明，进一步突出了“骄”和“奢”的严重后果，从而大大加强了文章的论辩力。这篇文章论述非常充分，道理说得很透，足以为将领们敲响警钟。

    拓例

    趾高气扬遭灭亡
    战国时期，楚国有位大将，叫屈瑕。屈瑕是个骄傲自大的人。
    楚武王派屈瑕带兵攻打罗国。出师之前，楚国大夫斗伯比为他送行，屈瑕喝了几杯酒后就说：“你看我们的军队多壮大强盛啊，罗国只是一个小小的国家，我一定会顺利地打败他。”饯行之后，屈瑕率领人马意气飞扬地出发了。
    斗伯比回来的路上对驾车的人说：“屈瑕这次是打败了，你看走路把脚抬得高高的，多神气，他轻视敌人，骄傲自大，目空一切，怎能不打败仗啊！”
    于是，斗伯比马上去见楚武王，说：“你赶快派兵援助屈瑕吧！”武王没有听斗伯比的意见。
    屈瑕率领军队来到罗国边境，他没有认真组织作战，而罗国早就订下夹击楚军的计划。屈瑕因轻敌而没有防备，结果楚军大败。
    武王回到宫中，把斗伯比的意见跟夫人邓曼说了。邓曼是个聪明的女子，她告诉武王斗伯比是说屈瑕自高自大，必然失败，应该告诫他。于是武王马上派军援助，可是已经来不及了。楚军已经全军覆没。屈瑕一个人跑到山谷里自杀了。


诸葛亮兵法-->将 诫

诸　葛　亮　兵　法
将　　诫

    原文

    书曰：“狎侮君子，罔以尽人心，狎侮小人，罔以尽人力”。故行兵之要，务揽英雄之心，严赏罚之科，总文武之道，操刚柔之术，说机乐而敦诗书，先仁义而后智勇；静潜鱼，动若奔獭，央其所连，折其所强，耀以旌旗，戒以金鼓，退若山移，进如风雨，击崩若摧，合战如虎；迫而容之，利而诱之，乱而取之，卑而骄之，亲而离之，强而弱之，有危者安之，有惧者悦之，有叛者怀之，有冤者申之，有强者抑之，有弱者扶之，有谋者亲之，有谗者覆之，获财者与之；不倍兵以攻弱，不恃众以轻敌，不傲才以骄人，不以宠而作威；先计而后动，知胜而始战，得其财帛，不自宝，得其子女不自使。将能如此，严号申令，而人愿斗，则兵合刃接而人乐死矣。

    译文

    《书经》说：“戏辱君子，就无法得到他的真心，蔑视小人，也无法使他们竭尽全力为自己服务”。所以，将帅领兵的要诀是：广泛笼络部下的人心，严格有关赏罚的规章和纪律，要具备文、武两方面的能力，刚柔并济，精通礼、乐、诗、书，使自己在修身方面达到仁义、智勇的内涵；领兵作战时，命令士兵休息就应让士兵象游鱼潜水一样不出声响，命令士兵出击时就应让士兵象奔跑中的獭一样突跃飞奔，又快又猛，打乱敌人的阵营，切断敌人的联系，削弱敌人的势力，挥动旌旗以显示自己的威力并且让士兵服从指挥，听从调动，撤兵时部队应象大山移动一样稳重，整齐，进兵时则要疾如风雨，彻底地摧毁败军败将，与敌交手则拿出虎一样的猛势；对待敌人，还要采取一些计谋：面对紧急情况应该想办法从容不迫，用小恩小惠诱敌进入设置好的圈套之中，想尽办法打乱敌军稳固整齐的阵势，然后乱中取胜，对小心谨慎的敌军要用计使他盲目骄傲起来，上下不一，用离间术打乱敌军的内部团结，对异常强大的敌人想方设法地削弱他的力量，要使处境危险的敌人感到安宁以麻痹敌人，让忧惧的敌人感到喜悦，使敌人疏忽起来；对投到我军的战俘要以怀柔的政策来对待，要使部下的冤屈有地方伸诉，扶持弱者，抑制气势凌人的部下，对有智谋的部下要尽全力亲近他，用他做参谋，对巧言令色的小人要坚决打击，获得了战利品要首先分给部下；另外，还要注意这样几点：如果敌人势弱，就不必用全力去攻击他，也不能因为自己军队力量强大就忽视了敌人，更不能以自己能力高强就骄傲自大，不能因为自己受宠就到部下那里作威作福；对于整个战事的进行，要先制定详实的计划，要有万全的把握才能领兵出征，不独自享受战场上缴获的财物、布帛，俘虏的男女人等也不自己独自役使。身为将帅作到了这些要求，严格号令，将士一定会积极作战，在战斗中效命疆场。

    解析

    本篇文章论述了“待人心”和“尽人力”问题，这就抓住了治军用兵的根本。文章用“行兵之要，务揽英雄之心”，非常鲜明突出地说明“得人心”的重要。得人心，这可以说是尽人皆知的道理，但并非人人能做到。如何做到？诸葛亮提出了“严赏罚、总文武、操刚柔、说礼乐、先仁义”等五项，这些都是至关重要的，是达到“得人心”的根本办法。
    接着，作者一气陈述了二十五种进退之术、克敌致胜的办法，也就是“尽人力”去取得胜利的具体战术。这二十五种战术，既讲了进退之战法，又讲了瓦解敌人，团结盟友的策略，讲得十分细致，十分精妙，任何一员将领都应牢记在心。接着，作者又列举了六条禁忌，进一步从反面补充丰富了论述。正如作者最后归结的，为将之人，如有做到作用所说的各项，自然能对军队号令自如，部下人人乐于效命，何愁不能取胜呢！从这一篇论述，可以看出，诸葛亮对战略战术深有研究。确有独到之处。

    拓例

    约法三章得民心
    公元前２０７年８月，汉高祖刘邦率兵进军武关，在谋士张良和武将周勃的配合下，采取以假乱真，声东袭西的方法，很快突破秦军主力消灭了守关的秦兵，杀死了主将。
    接着部队乘胜进军，不久攻占了都城咸阳。
    正在刘邦率兵进城途中，远远看见前面走来一支好像送殡的队列，走近一看，原来是秦王子婴带着他的大臣前来投降，子婴手捧王冠，脖子上套着二尺白绫，表示投降后准备自尽。刘邦和他的将士们看到这个可卑的秦王，痛恨已极。
    刘邦进了城都，来到阿房宫，看见宫内雄伟壮丽，富丽堂皇，高兴得直拍手，他一边拍手一边说：“这回我可要住进去，好好享受享受了。”大将樊哙劝他赶快离开这里，他很不高兴，不理睬樊哙。
    樊哙见刘邦不听自己的劝告，悻悻退出，去找谋士张良再去劝说。
    张良这人足智多谋，能讲善道，他辅佐刘邦定天下，运筹帷幄，哪一次都是言听计从。
    张良见了刘邦，说道：“秦王无道，天下大乱，是这些穷奢极欲的东西使秦亡，您是为百姓打天下的，不是到这里贪图享乐的，如果您也是这样，那您和秦王还有什么不同？”张良的这番话，使刘邦有了回心转意之念，可还是不太情愿地慢慢吞吞地下了龙床。
    为了得取民心，刘邦马上召集了各县的父老，豪绅，向他们宣布说：“你们长期以来受尽秦朝暴政的残害，如稍有指责就遭灭族之灾，秦朝的这些法规都是压榨老百姓的。从今天起我约法三章：第一，杀人的偿命。第二，打伤人的要办罪。第三，偷盗抢劫的要惩罚。除这三条外，其他法律、禁令一律废除。”
    各县的父老豪绅听了，高兴得不得了。当地百姓纷纷拿出自己家的酒、肉款待刘邦和义军。从此刘邦的威望更高了。


诸葛亮兵法-->将 器

诸　葛　亮　兵　法
将　　器

    原文

    将之器，其用大小不同。基乃察其奸，伺其祸，为众所服，此十夫之将。夙兴夜寝，言词密察，此百夫之将。直而有虑，勇而能斗，此千夫之将。外貌桓桓，中情烈烈，知人勤劳，悉人饥寒，此万夫之将。进贤进能，日慎一日，诚信宽大，闲于理乱，此十万人之将。仁爱洽于下，信义服邻国，上知天文，中察人事，下识地理，四海之内，枧如室家，此天下之将。

    译文

    将帅的气质、气度有不同，其本领、作用有大小之分。如果能察觉他人的奸诈，看到事物潜伏的危害、祸端，被部下所信服，这种将领为十夫之将，可以统领十人的队伍。如果早起晚睡，整日为公事操劳，言辞谨慎小心，能倾听部下的心声，这种将领为百夫之将，可以统领百人的队伍。为人耿直又深谋远虑，勇猛善战，这样的将领是千夫之将，可以统领千人的队伍。外表威武，内心蕴藏着丰富的感情，个性光明磊落，能了解别人的努力和辛苦，又能关心他人的饥寒情况，这种将领为万夫之将，可以统领万人的部队。能举贤能之人，进德修业不断充实自己，连续不断，为人忠诚、可信、宽容、大度，善于治理乱世，这样的将领为十万人之将，可以统领十万人的部队。能以仁爱之心待部下，又能使领国信服，晓天文，善处人际关系，知识地理，放眼四海之内，治家如同治国，治国如同治家，和谐圆满，这样的将领是天下之将，可以治理整个天下。

    解析
本篇文章说明了各级指挥人员必须具备的素养和才干。作者写得很细致，从“十夫之将”、“百夫之将”，直写到“、十万人之将”以至“天下之将”，逐级加以述说。对于为将之人选拔任用部下，各级将领规范自我，很有参考价值。
    我们还可看出，诸葛亮理想的最高境界是“天下之将”，作者说，这种将领普施仁爱于天下，讲信义而让四邻邦国信服，善于识人用人，懂得天文地理，并且四海为家，以天下为已任。这种人当然不是一般领兵打仗的将领，而是统率三军的帅才，治国安邦的栋梁人物。这种人才自然十分难得，但一个国家要强大，要长治久安，要兴旺发达，就必须得选拔和造就出这样的人才。
    诸葛亮本人可算是这类人物的典型。刘备在得到他之前，尽管也有关公、张飞、赵云等等无敌猛将，却无立足之地，成不了气候。只是在三顾茅庐，请出诸葛亮辅佐之后，才得以成为一支重要力量，建立了蜀国。
    一个国家能得到这样的人才，将是国家幸甚，人民幸甚了。

    拓例

    唐太宗封赏不私亲
    李氏灭隋兴唐后，又经过数年征讨，到李世民称帝时，才算彻底平定天下。李世民封赏有功之臣，房玄龄、杜如海等人都受到了重用，被视耿股肱之臣。但李世民大封天下，却引起了许多旧部的不满。其中他的叔父李神通最为不悦。
    淮安王李神通说：“我起兵关西，最先拥戴高祖。如今，连房玄齿、杜如海这样的人都位居我上，我是李氏家族的长辈，这让我怎么能够服气？”李神通此言一出，立刻得到反响。那些没有得到升迁的秦王府的旧人，也纷纷抱怨起来。见此情景，李世民对李神通说：“叔父是我的至亲，我非常尊重您。但您虽首倡义军，却无功于国家。起兵是为了避患，您先在山东全军覆没，后在刘黑闼作战时望风而逃。如果没有房玄齿等的辅佐，我早就被敌人打败了。我不能因为您是我的叔父，就把您和开国元勋同功论赏。”一席话说得李神通面红耳赤，闭口无言。李世民又说：“为政之道，只有无私才能让天下人心服。行赏只能按功而论，任用有用之才。秦王府的人虽是我的旧部，但有的人却缺德少才，只会空发怨言，这哪是治国安邦的大计呢？”
    听了李世民的一番言辞，众将心悦诚服，纷纷说：“陛下如此大公无私，对至亲的叔父和旧部没有一点私心，我们还有什么可忧虑的呢？一点也不敢有非分之想，唯有尽力报效国家了。”


诸葛亮兵法-->将 强

诸　葛　亮　兵　法
将　　强

    原文

    将有五强八恶。高节可以厉俗，孝弟可以扬名，信义可以交友，沈虑可以客众，力行可以建功，此将之五强也。谋不能料是非，礼不能任贤良，政不能正刑法，富不能济穷厄，智不能备未形，虑不能防微密，达不能举所知，败不能无怨谤，此谓之八恶也。

    译文

    将帅的品德修养标准是五强八恶。五强是指五种必须的德性：高风亮节可以勉励世俗，友爱孝悌可以名扬海内，信义忠诚可以获得友谊，周到细致地考虑问题可以容忍他人，身体力行可以建功立业。八恶是八种在德性上的缺陷：虽然足智多谋但不能明辨是非，不能礼贤下士，更不能任用贤良之人，施政时有法不依，无法引导社会风俗，不能慷慨施惠，不肯救济穷困，不能防患于未燃，智慧不足，不能深思远虑，也不能防微杜渐，不能在声誉显达时推荐自己所熟悉的贤能之士，不能在战败时，毫无怨言，负担全部责任。

    解析

    本篇文章论述了将领的修养。但侧重点却在将领的道德品质的方面。文章从正反两个两面进行论述，提出了为将之人应有的道德品质，为人处事应有的修养。诸葛亮首先从正面提出了“五强”，即高节、孝悌、信义、深虑、力行，这和孙子兵法倡导的智、仁、勇、信、严是一致的。当然，不同的社会可以赋予这五方面以不同的内涵，当今不能完全照搬，但是，从这五个方面规范人的道德品质，却是任何时候都是正确的。尤其是肩负重任的人，更应该在这五个方面规范自己。
    作者在正面论述“五强”后，又从反面提出了“八恶”，作为将领修养的戒律。这“八恶”都是为将统兵之人应该力戒的，有了其中任何一“恶”，都不可能成为一个杰出将领或者卓越的政治家。作者提出这入条戒律，是对正面论述的有力补充，使论述更全面，更周密，更深刻。看来，诸葛亮很喜欢，也很善于从正反两面论述，从而把问题说得更透彻。本篇文章提的“五强”、“八恶”，和前面几篇论述交领修养的文章可以互为补充，从而构成一个比较完整的将领道德规范和行为准则，对规范将领和一切政要的品德和行为很有指导意义和实用价值，应该给予充分的重视。

    拓例

    闻鸡起舞勤练武
    西晋时期，朝廷昏庸腐败，国家虚弱，北方异族乘机骚扰，老百姓生活困苦不堪。
    当时有两个青年，祖逖和刘琨，他俩是好朋友，经常住在一起。他们面对腐朽黑暗的社会现实，感到无限忧虑和悲愤。
    一天夜里，祖逖和刘琨同床而眠，但是翻来覆去总是睡不着。祖逖在想，怎样才能出本领，保卫和治理好国家呢？到了后半夜，他听到鸡叫的声音，由此得到启发。决心今后要奋发图强，起早贪黑，抓紧时间，练一身过硬本领，报效国家。他推醒刘琨，谈了自己的想法，刘琨非常赞同。于是，二人起床到院子里去练习武艺。祖逖手持长剑，刘琨手挥大刀，在皎洁的月光下，刀光剑影，两个热血青年认真地挥舞起来。
    从此以后，祖逖和刘琨二人，无论是凛冽的严冬，还是炎热的酷暑，也无论是刮风，还是下雨，一听到鸡叫，他俩立刻起身练武，舞动刀剑。由于他们勤学苦练，持之以恒，所以两人的武艺都很高强。
    后来，祖逖当了奋威将军，他率领部队，日夜操练。在战斗中，他的队伍纪律严明、作战勇敢，打了不少胜仗，因而受到群众的支持和拥护。


诸葛亮兵法-->将 情

诸　葛　亮　兵　法
将　　情

    原文

    夫为将之道，军井来汲，将不言渴；军食未熟，将不言饥；军火未然，将不言寒；军幕未施，将不言困；夏不操扇，两不张盖，与众同也。

    译文

    身为将帅，在作风上还要注意一些日常的小事：军营中的水井还没有打上水来时，作将帅的就不要先喊口渴；给士卒吃的饭没有煮好，将帅也不要先喊饥饿；军营中的火堆还没有点燃，将帅也不能先叫寒冷；军中的帐篷还没有搭造完毕，将帅也不能先言困乏；夏天酷热，将帅不要轻易地拿把扇子取凉；多雨天气，将帅也不要首先举伞避雨，总之，在各种生活细节上要处处与士兵相同。

    解析

    本篇文章论述了将领和士兵同甘共苦的重要。文章突出之处在于，详细指出哪怕是饮水，吃饭、驱寒、睡觉、煽扇、避雨这些小事上，为将之人，也必须让士兵在先，自己在后。这是诸葛亮爱兵思想的又一次具体表述，为将之人应该效法。

    拓例

    推己及人谏齐王
    春秋时期，齐庄公被大夫崔杼杀死后，庄公的异母弟姜杵臼继位，即齐景公。即位之始，他任用崔杼做了右相，庆封做左相。当时朝政昏乱，奢侈无度，贵族剥削残酷，民众生活极为痛苦。
    后来，晏婴被任为正卿。晏婴曾连任灵、庄、景三朝正卿，执政５０多年，他谦恭下士，关心民事而著称。所以他在齐景公身边，经常劝谏，使之稍自敛抑。
    一年冬天，天气非常寒冷，铺天盖地的大雪一连下了三天三夜。
    早晨，齐景公身穿裘皮大衣，站在窗前，望着白茫茫的大雪，高兴地对身边的晏婴说：“今年的天气真怪，下了这么多天的大雪，可是，一点也不觉得冷，倒有点春江水暖的样子，这银白色的景致太美了，再多下几天该多好啊！”晏婴听了景公的话，若有所思地呆了好一会，然后说：“在这种天气里，您不感到寒冷，这是因为您身上有温暖的裘皮大衣，室内炉火正红。可是我听说，贤明的君主，在吃饭的时候，总会想到是不是有人在挨饿。穿暖衣服的时候，总会想到是不是有人在受冻。这就叫推己及人。”齐景公知道晏婴是在说他，很不好意思。


诸葛亮兵法-->将 善

诸　葛　亮　兵　法
将　　善

    原文

    将有五善四欲。五善者，所谓善知敌之形势，善知进退之道，善知国之虚实，善知天时人事，善知山川险阻。四欲者，所胃战欲奇，谋欲密，众欲静，心欲一。

    译文

    对将帅的军事实践能力的要求是“五善四欲”。五善是指：擅长察晓敌人的兵力部署，擅长正确地判断进攻和撤退的时机，擅长了解交战双方的国力虚实，擅长利用对自己一方有利的时机，擅长利用山川地形的崎岖险阻。四欲是指：作战时出奇制胜，谋划要周密，人多事繁，追求文静稳重，保持全军上下团结一心，合力抗战。

    解析

    本篇文章论述了将领素养。文章采用直述方法，直截了当，明确具体地提出了五善四欲的要求。其中“五善”是对将领军事素养方面和知识才能上的要求，而“四欲”则是在指挥才能和修养上的要求。
    这些要求对一员优秀将领来说，不算荷求，只有做到“五善”和“四欲”，才能指挥自如，战无不胜。诸葛亮效力的蜀国，是三国中最弱的一方，他却能左右三国形势，让蜀国屹立不动，正是由于他做到了“五善”、“四欲”，而能屡战屡胜，甚至败中求胜。
    当然，真正做到“五善”、“四欲”很不容易，必须博学多识，肯于研究，善于总结，注重修养。要想成为一员杰出将领，要想成就一番事业，却是非做到不可。有志者应以此为标准来规范自己，磨砺自己。

    拓例

    吕蒙读书献妙计
    三国时代，吴国有一位著名的大将军，名叫吕蒙。他出身行伍，没有机会读书习字，幼时家境贫寒，除了苦练武功之外，没有接触到诸子百家的著作。
    有一天，吴主孙权把吕蒙请来，关心地对他说：“如今你是朝廷既有名望又有权势的人，不能没有知识呀，只讲武战是不够的，应该多读点书，增加一些见识，才不负众望哟！”
    吕蒙窘迫地辩解说：“我整日在军营里忙碌，有处理不完的军务，哪里还有空看书呢？”
    “不对呀，”孙权耐心地开导他，“以军务忙为借口就不读书是说不过去的，我难道不忙吗？朝廷上下，内政外交，哪一项不让我操心，但我还是抽出时间来读书。当然我也不是叫你整日埋头在书籍里，不问军务，而只是想让你看看前人留下的经验，扩大些眼界，充实一下自己，这样对你日后领导军队是极有益处的……”
    “您说得对，我听说光武皇帝也是一位勤奋好学的人，他在兵荒马乱的军旅生活中，手一直没有离开过书本……我要以他为榜样，下苦功夫读书呀！”
    吕蒙是一个说到做到的将军，从那以后果然坚持天天读书，有时读到深夜。书读得多了，见识也提高了许多。
    不久，鲁肃代替了都督周瑜的职位，两人经常讨论国家的军政要事。一天，鲁肃到吕蒙的驻地去看望他，吕蒙盛情款待。席间吕蒙问鲁肃：“您受朝廷重任，驻防陆口，与关羽为邻，有何谋略以防不测？”鲁肃随便答道：“哦，到时候再说吧！”吕蒙站起身，一本正经地说：“关羽如同熊虎，厉害得很，不能不防呀！我这里有五条妙计，愿意奉献给您……”
    鲁肃听罢吕蒙五条密策，不禁惊喜万分，高兴地说：“我以前只知道你有武功，现在才知道你还有广博的学识。你已经不是从前的那个阿蒙喽！”
    吕蒙也大笑起来：“士别三日，就该刮目相待嘛，不能用老眼光看人！”


诸葛亮兵法-->将 志

诸　葛　亮　兵　法
将　　志

    原文

    兵者凶器，将者危任，是以器刚则缺，任重则危。故善将者，不恃强，不怙势，宠之而不喜，辱之而不惧，见利不贪，见美不淫，以身殉国，壹意而已。

    译文

    兵器是一种凶器，统兵为将是一种重大的责任。兵器刚硬，容易缺损，将领任务重大所以有风险。因此，真正的将帅不以自己的部队强大有威势做靠山，当他受到君主的宠爱时不得意忘形，当他受到别人的诽谤污辱时，也不惧怕、退缩，看到利益时不起贪念，见到美女时更不心生邪念，只知全心全意，保家卫国，以身殉职。

    解析

    本篇文章论述了将领的修养。文章开门见山，以兵器作比喻，提出“器刚则欠”的论点，说明担负重任的将领，必须戒骄戒躁的道理。为免于“欠”，即免招“损”，为将之人必须加强自身修养，为此，诸葛亮提出了六个方面的禁戒，即不恃强，不怙势，不恃宠，不惧辱，不贪利，不贪淫，而要求将领之志“以身殉国，一意而已”。
    诸葛亮这个标准相当高，按我们现代的话说就是要做到毫无自私自利之心，把自己的一切奉献给人民，奉献给国家。但是，那些身居高位的人，身负重任的人，必须有这样的品德修养，才能不辜负委以重托的人。
    诸葛亮自身足为典范，他一生谨慎，忠心耿耿，做到了“鞠躬尽瘁，死而后已”，所以受到后人钦敬效法，流芳千古。

    拓例

    郭子仪示以无私
    唐末藩镇割据，君臣互相猜忌，文臣武将皆感自危，甚至连私下的交往都深觉恐惧。一些人为怕引起别人的怀疑，恨不得一入深宅，便与世隔绝，和谁也不相往来。在众臣子中，唯有汾阳王郭子仪与众不同。郭府每天大门敞开，任人出入，他竟不闻不问。
    有一次，他麾下一将军离京赴职，前来告辞，看见他在夫人和孩子面前，有如仆人一样随便，甚感惊讶。郭子仪的儿子们也觉得父亲做的太过分了，劝他说：“您功业显赫，但不尊重自己，不管贵贱都随便进入你的卧室。古代的圣人和权臣也不会这样做。”郭子仪笑着对儿子说：“你们怎么知道我的用意。我有马５００匹，部属仆从千人。如果我一向修筑高墙，关闭门户，和朝廷内外不相往来，倘若与人结下私怨，再有嫉贤妒能之人挑唆，那我们全家的大祸也就不远了。现在我坦荡无邪，四门洞开，纵有人谗言污我，也找不到借口加害。”
    郭子仪不但在家中如此，在朝中也处处表现得坦荡无私。鱼朝恩曾请他同游，有人告诉郭子仪，说鱼朝恩准备害他。当时有将士三百，纷纷要求随同保护。但郭子仪临行时，却只带几名家僮。鱼朝恩感到奇怪，郭子仪便以实言相告。鱼朝恩抚胸流涕，惶恐地说：“像郭公这样的长者，谁还能怀疑呢！”
    郭子仪开门揖客对人不防，对一切都不存戒心的做法，果然令唐代宗非常钦佩，对他深信不疑。


诸葛亮兵法-->戒 备

诸　葛　亮　兵　法
戒　　备

    原文

    夫国之大务，莫先于戒备。若夫失之毫厘，则差若千里，覆军杀将，势不逾息，可不惧哉！故有患难，君臣旰食而谋之，择贤而任之。若乃居安而不思危，寇至不知惧，此谓燕巢于幕，鱼游于鼎，士不俟夕矣！传曰：“不备不虞，不可以师。”又曰：“豫备无虞，古之善政”。又曰：“蜂虿尚有毒，而况国乎？”无备，虽众不可恃也。故曰，有备无患。故三军之行，不可无备也。

    译文

    国家最重要的事务是国防，在国防的问题上稍有偏差，就会导致国家的灭亡，使全国覆没，无可挽回，这是最可怕的事情啊！所以，一旦国家出现了危难，君臣应齐心一致，废寝忘食，共同谋策，挑选有本领的人担任将帅，指挥三军应敌。如果不能居安思危，就是敌人已打到了家里也不能警觉，如同燕子的窝巢搭筑在门帘上，鱼儿游戏在旱锅里，灭亡的日子已经不远了。《左传》说：对事物没有计划，不准备到毫无差错的地步，不能出兵！”居安思危，妥善安排，防止可能出现的灾难，这是古代推崇的善政”。“蜜蜂和蝎子一类的小
    昆虫都以毒刺作为防御的工具，更何况是一个庞大的国家呢？”如果一个国家忽视了国防建设，即使有百万之众也不可怕，所以说有备无患，就是这个意思。可见，三军将士在出征之前，一定要做好准备。

    解析

    本篇文章论述的是一个国家常备不懈的问题，指出一个国家的首要任务，没有比防务更重要的。文章多方面论述了加强防务的重要，得出“有备无患”的结论。一个国家如此，一支军队同样如此，文章强调指出：“三军之行，不可无备。”由全文的详尽论述，不难了解，一个国家的用兵之道，不在于用兵打仗，最重要的在于日常的防备，这是保证国家安全的根本。文章用了一个形象的比喻，把问题论述得十分突出而透彻：“如果不能居安思危，敌人来了还不知警惕，那就犹如燕子把窝筑在门帘上，鱼在锅里游，灭亡的日子只在旦夕之间了！”好好想想诸葛亮这个警句，不必多说，就该明白了。

    拓例

    魏绛居安思危
    春秋时期，有一年郑国由于攻打宋国而引起中原十一个国家的不满，他们联合出兵支援宋国，把郑国打得一败涂地。楚国趁火打劫，又出兵逼迫郑国向他投降。郑国无奈只得应允。这样一来又引起以晋国为首的齐、卫等十二国的不满，它们联合讨郑，郑国无力抵抗，只好请求与晋国和谈。郑国为了讨好晋国，送去大批礼物，有技艺超群的乐师、歌女、乐器、兵车、晋悼公收下礼物，心花怒放，当即将几名歌女赠送给有功之臣魏绛，并且亲切地说：“你为我筹划多年，样样事情都办得很顺利，你我之间虽为君臣，但象音乐一样合拍。现在郑国送来了礼物，咱俩一块享用吧！”
    魏绛婉言谢绝了国君的分赠，并且规劝说：“晋国所以安全，朝政所以清明，首行归功于您的才能，其次是大臣们的同心同德、一致努力，我个人是无功可言的。无功受禄我怎么敢当呢？我提醒您注意，在享受安乐生活的时候不要忘记国家还有许多事情要做。居安思危，思则有备，有备无患呀……”


诸葛亮兵法-->谨 候

诸　葛　亮　兵　法
谨　　候

    原文

    夫败军丧师，未有不因轻敌而致祸者，故师出以律，失律则凶。律有十五焉，一曰虑，间谍明也；二曰诘，谇候谨也；三曰勇，敌众不挠也；四曰廉，见利思义也；五曰平，赏罚均也；六曰忍，善含耻也；七曰宽，能客众也，八曰信，重然诺也；九曰敬，礼贤能也；十曰明，不纳谗也；十一曰谨，不违礼也；十二日仁，善养士卒也；十三曰忠，以身徇国也；十四曰分，知止足也，十五曰谋，自料知他也。

    译文

    凡是将领领兵出师不利，都是因为轻视敌军而产生的后果，所以军队在出师时要严格法律、法令，详细考虑各种细节，按战争规律行事，否则的话仍然会招致灭亡。这些应该注意的问题有十五项：一是虑，要仔细地考虑、谋划，探明敌人的所有情况；二是诘，盘问、追查，搜集敌人情报，并仔细判断情报的真假；三是勇，见敌人阵势威武强大的不退怯；四是廉，不为眼前小利所诱惑，以义为重；五是平，赏罚公正，公平合理；六是忍，忍辱负重，寄希望于未来更伟大的使命；七是宽，宽厚，宽宏大量，能包容他人；八是信，忠信、诚实，遵守诺言；九是敬，对有才德的人以礼相待；十是明，明白是非，不听信搀言；十一是谨，严谨、慎重，不违礼不悖法；十二是仁，仁爱，能无微不至地关心、体贴下级官兵；十三是忠，忠诚报国，为了国家的利益，就是赴汤蹈火也在所不辞；十四是分，行为有分寸，守本分，做事情量力而行；十五是谋，足智多谋，能知己知彼。

    解析

    本篇文章论述了治军用兵必须严谨的问题。作者提出“师出以律”，要求将领治军用兵都必须按原则办事，否则就会“败军丧师”。接着，作者提出了十五项“律”，详细陈述了治军用兵必须遵循的十五项原则。这十五项原则，概括起来，就是中国兵法常说的，也是作者在多篇文章中反复论述过的“仁、义、礼、智、勇、严、信”等项，这是造就一支仁义无敌之师的关键。任何一位想要有所作为的将领，必须遵循这些原则，才能带好兵，打胜仗。

    拓例

    甘宁谈笑自若退敌
    三国时期，赤壁之战以后，孙权和刘备的联军乘胜追击曹操的败军，一直追到南郡。驻守南郡的魏国大将曹仁，以逸待劳，击败了吴国的先头部队。周瑜大怒，准备调兵遣将，与曹仁决一雌雄。
    甘宁上前劝阻，他认为南郡与夷陵互为犄角，应该先袭取夷陵，然后再进攻南郡。吴军大都督周瑜，接受了他的建议，命他领兵攻取夷陵。
    甘宁率军直逼夷陵城下，与魏军守将曹洪激战二十余回合，曹洪败走，领兵往南郡退逃。甘宁命令部下，迅速夺取了夷陵。
    甘宁手下兵员很少，只有几百人，入城后立即招兵，也不过千人。当天黄昏，曹仁派曹纯和牛金引兵与曹洪汇合，共聚五千余人，把夷陵城团团围住。曹军架设云梯攻城，被甘宁守军击退。
    第二天，曹军构筑高楼，然后士兵在高楼上向城中射箭，顿时箭如雨发，射死射伤不少吴军兵士。吴军将士都有些害怕，唯独甘宁有说有笑同往常一样，毫不紧张。他命人收集曹军射来的数万枝箭，选派优秀箭手，与魏军对射由于甘宁率军沉着应战，顽强固守，曹军无法攻破城池。不久，周瑜派来救兵，配合甘宁击退曹军。周瑜为甘宁解围后，亲自慰劳守城将士，并为甘宁记了一功。甘宁临危不惧，沉着镇定，谈笑自若，在军中传为美谈。


诸葛亮兵法-->军 蠹

诸　葛　亮　兵　法
军　　蠹

    原文

    夫三军之行，有探候不审，烽火失度；后期犯令，不应时机，阻乱师徒；乍前乍后，不合金鼓；上不恤下，削敛无度；营私徇己，不恤饥寒；非言妖辞，妄陈祸福；无事喧杂，惊惑将吏；勇不受制，专而陵上，侵竭府库，擅给其财。此九者，三军之蠹，有之必败也。

    译文

    军队行动时，有几种情况可以直接导致全军崩溃：一是对敌情的侦察不仔细、不准确，在消息的反馈上不按规定进行，与实情不相符合；二是不遵守命令，耽误了集合的时间，使整个军事行动受阻，丧失了战机；三是不服从指挥，不听候调度，忽前忽后，七零八乱；四是将官不体贴下级，只知一味地聚敛搜刮；五是营私舞弊，不关心下级将士的生活；六是迷信诽谤之辞、神鬼怪兆，胡乱猜测吉凶祸福；扰乱了军心；七是士兵不守秩序，喧哗吵闹，扰乱了将帅的决策和执行；八是不遵守命令，擅作主张；九是贪污现象严重，侵占国家财物，无所不为。

    解析

    本篇文章指出了用兵的九项大忌。在这里，诸葛亮以“蠹”作比喻，十分形象准确地说明了其危害。“蠹”的一种虫子，专门从里面咬书、咬衣服、咬木头，而至毁坏这些东西。现在诸葛亮把用兵中的九种错误，比作军中之“蠹”，说明这是毁灭一支军队的内部因素，实在精妙绝妙绝伦，引人深思。在实际用兵中，因为犯了这九项大忌中的一项或数项，而导致失败，甚至全军覆没的事例，那真是数不胜数。诸葛亮能把这些教训归纳成九大忌，并冠以“军蠹”之名，对任何一员将领都应说是极大的帮助。他们都应谨记在心，绝对不能犯忌！

    拓例

    诸葛亮火烧博望
    曹操命夏侯惇为都督，于禁、李典、夏侯兰、韩浩为副将，领兵十万，到博望坡见机行事。夏侯惇却听不进去，只把刘备看作“鼠辈”，把诸葛亮视作“草芥”，傲然领兵起程。
    诸葛亮让刘备招募民兵。共招到三千人，诸葛亮从早到晚教他们演练阵法。
    忽然来报，曹操派夏候惇领兵十万杀奔新野来了。刘备请诸葛亮商议。诸葛亮怕众将不听号令，向刘备借了印和剑，然后聚集众将传令。诸葛亮说：“博望坡左面有山，名叫豫山；右面有座树林，叫安林，这两处可以埋伏军马。云长可以带一千军兵去豫山埋伏，等敌军到来，放他们过去，别打；他们的辎重粮草必定在后面，只等看见南面火起，再让军兵出击，焚烧他们的粮草。翼德带一千军兵到安林后面的山谷中埋伏，只要看见南面火起，就可以出来，到博望城旧的屯粮之处放火烧粮草。关平、刘封领五百军兵，预备引火的用品，在博望坡后面两边等候，到初更时敌兵一到就放火。”又命从樊城召回赵云，命他为前部，不要赢，只要输。最后请刘备带一队人马作后援。命令众人：“各自必须按计划做事，不许失误！”云长说：“我们都出去迎敌，不知军师却做什么事？”诸葛亮说：“我就坐守县城！”张飞大笑说：“我们都去拼杀，你却在家里闲坐，好自在哟！”诸葛亮说：“剑印在这里，违令的人杀头！”刘备也说：“难道没听过‘运筹帷幄之中，决胜千里之外’吗？二位兄弟，不能违令。”张飞冷笑着走了。云长说：“我们且看他的计策应验不应验，那时再来问他也不迟！”夏侯惇领兵到博望，分出一半精兵作前队，其余的都保护粮车前进。当时正是秋天，慢慢刮起了大风。曹军正在赶路，忽然看见前面尘土飞扬。夏侯惇把人马摆开，问明前面就是博望坡，后面是罗川口。他让于禁、李典押住后阵，亲自出马到阵前，一望敌军，就大笑起来，说道：“我笑徐元直在丞相面前，把诸葛亮夸成神仙；现在看他用兵，用这样的军马和我对阵，真像是赶着狗和羊去与虎豹相斗了！我在丞相面前夸口，要活捉刘备、诸葛亮，今天必定能实现我的诺言了！”随即纵马向前，对赵云骂道：“你们跟着刘备，就像孤魂跟着野鬼一般！”赵云大怒，纵马来战，没战几个回合，赵云就假装败走。夏侯惇从后追赶。跑了十多里，赵云回马又战，没几回合，又再逃走。韩浩提醒夏侯惇谨防埋伏。夏侯惇说：“这样的敌军，就算十面埋伏，我又怕什么呢！”不听劝阻，向博望坡追去。遇到刘备接应交战，夏侯惇笑着说：“这就是埋伏的兵马啊！今天晚上，我不到新野，誓不罢兵！”催着军兵前进。刘备、赵云立即逃走。
    这时天色已晚，浓云密布，没有月光；白天已刮起大风，这时就越刮越大了。夏侯惇只顾催军赶杀。于禁、李典赶到狭窄的地方，一看两边都是芦苇，担心遭到火攻，李典马上让后军停止前进，于禁去前军劝夏侯惇多加防备。哪知，人马走疯了，后军一时也阻拦不住，于禁赶到前军劝住都督，此时回军，为时已晚。话还没说完，背后喊声大起，燃起一派火光，很快烧着两边芦苇。一时间，四面八方，全都是火；又赶上风大，火势更猛。曹军人马，自相践踏，死人不计其数。赵云回军赶杀，夏侯惇只得冒着烟火逃跑了。
    李典一见大势不好，急回博望城，却被一将拦住，原来是大将关云长。两军混战，李典夺路逃跑，于禁一看粮草车辆全都被烧，就从小路逃跑了。夏侯兰、韩浩来救粮草，正遇张飞。没有几个回合，张飞一枪刺死夏侯兰，韩浩夺路逃跑。一直杀到天亮，真是杀得尸横遍野，血流成河。


诸葛亮兵法-->厉 士

诸　葛　亮　兵　法
厉　　士

    原文

    夫用兵之道，尊之以爵，瞻之以财，则士无不至矣；接之以礼，厉之以信，则士无不死矣；畜恩不倦，法若画一，则士无不服矣；先之以身，后之以人，则士无不勇矣；小善必录，小功必赏，则士无不劝矣。

    译文

    将帅对待自己的部下，要委之以高位，封赏以钱财，这样就可以吸引有才德的人前来尽力；要以礼相待，以信、诚来鼓励部下，这样部下就会以舍生忘死的决心投入战斗；要经常对部下施恩惠，赏罚时公平严明，一视同仁，这样就会赢得部下的信服、敬佩；要在作战中身先士卒，冲锋陷阵，在撤退时主动掩护他人，这样部下会英勇善战；对待部下的点滴小心都要给与充分的重视，并进行适当的奖励，这样部下会积极向上，互相劝勉，永保昂扬的斗志。

    解析

    本篇文章论述将领必须善于激厉将士，按现在的说法就是要充分调动起将士的积极性。将士用命，才能取胜，这是不言而喻的。文章不但提出了问题，还提出了解决的办法。作者提了五条激励将士的办法，包括奖励、礼遇、畜恩、身先士座、论功行赏，这都是带兵将帅行之有效的办法，关键在于综合使用这些办法并始终如一，一视同仁，那就有得军心，将士人人效命，无往而不胜了。

    拓例

    岳家军克敌制胜
    宋高宗即位以后，多次受金军进犯，岳飞为了保家卫国，他参军入伍，开始参加抗金斗争，他跟着“八字军”首领王彦渡过黄河，收复了新乡。在进军到太行山的时候，他们战斗中擒金将拓跋耶乌，枪刺黑风大王，从此威震金军。
    兀术南下打到浙江定海，岳飞在广德阻击金军，６战６胜，打得兀术丢盔卸甲，仓皇逃过长江。公元前１１０４年，岳飞跟兀术在郾城展开决战。兀术指挥铁塔兵和拐子马，以排山倒海之势冲杀过来。岳飞指挥一批使用钩镰枪的士兵应战。钩镰枪带有一个钩子和一个弯镰，先用钩子把敌人的铁盔甲勾下来，然后用弯镰割掉他的脑袋。又出动一批刀斧手，遇到拐子马，专砍马腿。
    两军刚一交锋，少年英雄岳云带头冲向敌阵。他那一对大铁锤所到之处，敌人应声而倒。
    战斗打得最激烈的时候，杨再兴带兵赶到，他单骑闯入敌阵，想要活捉兀术。兀术在手下人的保护下，狼狈而逃。杨再兴在受伤的情况下仍然杀死数百名金兵，安全而归。战斗从下午一直打到天黑，金军损失了几万人马，大败而逃。岳飞得了郾城大捷。
    但是兀术不甘心失败，过了七八天，他又拼凑了１２万兵马再次发动进攻。岳飞派杨再兴率３００名骑兵先去试探。杨再兴在小商河跟金兵相遇，他带着３００名骑兵奋勇冲杀，歼敌２０００人，最后英勇牺牲。张宪、岳云带兵赶来支援杨再兴，也遇到敌人，奋勇冲杀一阵，歼灭大批敌人。兀术挡不住，只好仓皇后撤，岳飞乘胜进驻离汴梁只有４５里路的朱仙镇。
    岳家军的战斗所以这样强，打仗屡战屡胜，是因为岳飞平时注意选择那些英勇善战的兵，昼夜操练，十分严格。因此，兵家军纪律严明部队所到之处，秋毫无犯。老百姓深受感动，自愿自发地替岳家军带路送粮，并随时报告敌情。所以，岳家军才能克敌制胜，所向披靡。


诸葛亮兵法-->轻 战

诸　葛　亮　兵　法
轻　　战

    原文

    螫虫之触，负其毒也；战士能勇，恃其备也。所以锋锐甲坚，则人轻战。故甲不坚密，与肉袒同；射不能中，与无矢同；中不能入，与无镞同；探候不谨，与无目同；将帅不勇，与无将同。

    译文

    蜜蜂等有毒刺的小虫子就是凭着令人生畏的毒刺来保护自己，使人不敢轻易地招惹它，士兵在战场上能勇敢作战，是因为他有精良的武器作依靠。所以，只要有了锋利的武器，坚实的铠甲，那么所有的将士都可以勇猛善战。如果铠甲不够坚实，就好象赤身裸体与敌人拼杀；如果弓箭射不中敌人，就好象没有弓箭一般；如果射中了目标，但因为力量不够没有射进去，就好象弓箭没有箭头一样；如果战前的侦察工作做得不仔细，不周详，就好象一个盲人在准备作战；如果将帅不能英勇更不善战，就好象没有将帅一样。可见，这些都是在战备建设中应注意的几个方面。

    解析

    本篇文章论述了用兵准备问题。文章论述战前要充分准备，强调不打无准备之仗，是前一篇的补充。文章用了四组句子，以排比的句式，论述了没有准备的危害，论述十分突出，发人深思。这三篇文章从不同侧面论述了指挥作战的基本战术原则，主要是临战决策。在把兵力投入战斗前，作为指挥作战的将领必须认真处理这些问题，真正做到情况清楚，准备充分，战术运用得当，才有必胜的把握。

    拓例

    诸葛亮反兵法用兵
    曹操在赤壁遭到大败后，仓皇逃命，行至华容，见前面有两条通路。一条是小路，山险道窄，坎坷难行，但却近５０里；另一条是大路，宽畅平坦，但却远５０里。诸葛亮认为曹操深谙兵法，多谋善断，故用反兵法原则而用兵。他在华容小道上预先设点埋伏，并故意暴露若干目标，让曹操看出有兵马埋伏。
    曹操犹豫了，究竟走哪条路好呢？前面探路的军士跑回向曹操请示：“前面有大小两条路，都通南郡。大路平坦，远５０里；小路经过华容道，窄狭难行，却近５０里。请问丞相走哪一条？”曹操下令两条路都去探一下。
    军士探路回来报告：“大路上看不到什么动静，小路的山口子上，有几处在冒烟。”众将认为：烽烟起处，必有伏兵，不宜走小路。曹操想了一会说：“不，还是走小路。”大家惶惑不解，曹操说：“你们哪里懂得，兵法上说，‘虚则实之’，‘实则虚之’，诸葛亮派人于小路烧烟，诱我走大道中其埋伏。我会上当么？”于是，他领着部下走向华容道。结果，恰恰中了诸葛亮的圈套。
    原来诸葛亮针对曹操深知兵法，多谋善算的特点，算敌之算，因敌施谋，将兵力设伏于华容道，并故意暴露出此处有兵马的真情，使曹操反以为假，误入歧途。
    后来，幸亏奉命在华容道伏击曹操的关羽重信义，心肠软，受不了曹操的哭求，网开一面，曹操才得以死里逃生。


诸葛亮兵法-->情 势

诸　葛　亮　兵　法
情　　势

    原文

    夫将有勇而轻死者，有急而心速者，有贪而喜利者，有仁而不忍者，有智而心怯者，有谋而情缓者。是故勇而轻死者，可暴也；急而心速者，可久也；贪而喜利者，可遗也；仁而不忍者，可劳也；智而心怯者，可窘也；谋而情缓者，可袭也。

    译文

    将帅的性情对作战有直接的影响。有的将帅勇猛顽强不惧怕死亡，有的将帅性情急躁没有耐心一味追求速决，有的将帅贪爱小功、小财，有的将帅过于仁慈失去了威严，有的将帅虽有计谋但常常犹豫不决，有的将帅则谋略有余而不能身体力行。所以，对待上述不同性情的将帅要采取不同的策略，对待仅有匹夫之能的将帅要设法使其暴躁起来然后消灭他；对待性情急躁没有耐心的将帅，要用持久战、消耗战去消灭他；对待贪图功利的将帅，要用财、色去贿赂引诱他；对待仁慈有余威严不足的将帅要使用各种办法使他整日奔忙；对待智而心怯的将帅，可以用猛烈的进攻使他陷入窘迫的境地；对待谋而情缓的将帅可以用突然袭击的办法使他彻底灭亡。

    解析

    本篇文章论述对敌战术。指出对不同的敌人要使用不同的战术，从而克敌致胜。文章把敌军将领分为六种类型，进而说明对付这些不同敌将的不同策略。文章对敌军将领的分析细致入微，因此提出的策略针对性很强，切实可行。

    拓例

    刘邦因敌择将帅
    刘邦于同年８月任命韩信为左右丞相，与曹参、灌婴一道率兵攻打魏王豹，以打通汉军与汉中的通道。刘邦在发兵前把郦食其叫来询问魏王豹的情况。刘邦问：“魏大将是谁？”郦答：“是柏直。”刘邦点头微笑道：“柏直是个乳臭未干的人，缺少作战经验，他不是我韩信的对手。”接着又问：“魏骑将是哪位？”郦答：“是马敬。”刘邦用手捋了一下胡子笑着说：“原来是马敬。他是秦将马无择的儿子，这个人虽然有些才华，但敌不过我灌婴。”刘邦再问：“那么魏步卒将是谁？”郦立即回答：“是项它。”刘邦眼睛一亮，马上说道：“是项它，他更不是曹参的对手，这样看来，我破魏是没问题了。”于是，刘邦在胜利在握，胸有成竹的情况下，立刻传令，向魏王豹进击。
    此时正值雨季，黄河水位高涨，魏王豹为阻止汉军的攻击，早已把重兵屯于黄河东岸的蒲板（今山西省永济县西），严密封锁了渡口。当韩信率军来到与蒲坂隔河相望的临恶渡口时，发现魏军早已严阵以待。沉着老练的韩信望着对岸的魏军和那涛涛东去的黄河水，心中盘算着：看来在此渡河已不可能，我何不来个将计就计呢？于是，韩信令一部分军队抓紧筹集船只，摆出要从临晋强渡的架势。暗中却乘夜暗率主力北上来到夏阳（今陕西韩城县南）。韩信令部队连夜迅速砍伐树木，制造了很多大木瓮，用绳索连结起来，漂在水上，代替船只，出其不意地渡过了黄河，奔袭魏军后方重镇安邑。魏王豹得知后，大吃一惊，慌忙引兵赶往安邑，迎击韩信。韩信针锋相对，挥师大战魏军。魏军不堪一击，很快被杀得溃不成军。汉军乘胜追杀，斩杀魏军无数，魏王豹最终没能逃脱被擒的下场。


诸葛亮兵法-->三 宾

诸　葛　亮　兵　法
三　　宾

    原文

    夫三军之行也，必有宾客，群议得失，以资将用。有词若县流，奇谋不测，博闻广见，多艺多才，此万夫之望，可引为上宾。有猛若熊虎，捷若腾猿，刚如铁石，利若龙泉，此一时之雄，可以为中宾。有多言或中，薄技小才，常人之能，此可引为下宾。

    译文

    凡是三军出征作战，将帅必须有各类幕僚人员为自己策划参谋，共同讨论利弊得失，辅佐在将帅左右。有些人口若悬河，能提出奇妙的谋略，见闻广博，多才多艺，这是万里挑一的出色人才，可以成为将帅的高级幕僚，有的人象熊虎一样勇猛，象猿猴一样敏捷，性格则烈如铁石，作战如楚地龙泉般锐利无比，这些人是一代豪杰，可以成为将帅的中级幕僚。有的人喜欢发表言论，但能力一般，只是普通之辈，可以成为将帅的下级幕僚。

    解析

    本篇文章论述了识人、用人问题，这也是带兵的根本。诸葛亮在前面的文章中已不止一次论述了这个主题，不过各篇侧重点不同而已。在这篇文章中，诸葛亮把人分为三种，主张把有真才实学的能人引为“上宾”，而把只会花言巧语，哗众取宠的人引为“下宾”。不过，这说起来容易，真正识人就难了，以诸葛亮这样精明的统帅，也错用了只会夸夸其谈，死搬书本的马谡，导至街亭大败，连累一生谨慎的诸葛亮也只好行一次险，唱了一回“空城计”，差点连命都保不住。看来，为将领兵之人，真得好好研读诸葛亮的《知人性》一文，照他论述的那样，多方面考察人，彻底了解人的本性，从而做到恰当用人。否则，一着不慎，就可能满盘皆输了！

    拓例

    毛遂自荐说楚王
    战国时期，秦国攻打赵国，几天工夫把个赵国的国都邯郸团团围住。赵王一面命令将士坚守城池，一面派平原君到楚国请求救兵。平原君深感此次楚国之行，成败与赵国生死存亡息息相关，于是决定从数千门客中挑选２０名文武双全的门客一道去楚国求救，并讨论合纵抗秦之策。
    平原君立刻在门客中挑选去楚的人，可是挑来挑去，选了又选，只挑选出１９人，还差一人，怎么也选不出来。
    这时，门客中有个叫毛遂的，找到平原君，自荐道：“将军此次挑选的人，听说还少一个，我向将军推荐我自己，请您也带上我吧！”平原君看看，此人其貌不扬，个子不高，一脸凶相。平原君根本不记得这个人，就问他：“你到我这多年了？”毛遂回答说：“已三年。”平原君不大高兴地说：“有才能的人，就像一把锥子放在袋子里，它的尖会刺破袋子露出来，可是你在我这呆了三年，我从没听说过你的情况，可见你是没有什么才能，所以你还是不要去了。”毛遂看了看平原君，请求说：“我今天要求的正是像锥子一样被放进袋子，如果早能这样，早就刺破袋子显露锋芒了！”平原君佩服毛遂的胆量和口才，于是就决定把毛遂带上，也正好凑够了数。
    到了楚国，平原谷和楚王谈了整整一上午合纵抗秦的事，可楚王就是不肯出兵。毛遂见事情如此不顺利有些不耐烦，他手按宝剑走到楚王面前慷慨陈词，楚王见毛遂持剑站在自己面前，又觉得他的话很有道理，最后终于答应联合抗秦，派兵救赵。
    邯郸解围，赵国得救后，平原君赞扬毛遂说：“毛先生以三寸之舌，胜过百万雄师。”从此平原君把毛遂当为上宾。


诸葛亮兵法-->善 将

诸　葛　亮　兵　法
善　　将

    原文

    古之善将者有四，示之以进退，故人知禁；诱之以仁义，敌人知礼；重之以是非，故人知劝；决之以赏罚，故人知信。禁、礼、劝、信，师之大径也，未有纲直而目不舒也。故能战必胜，攻必取。庸将不然，退则不能止，进则不能禁，故与军同亡，无劝戒则赏罚失度，人不知信，而贤良退伏，谄顽登用，是以战必败散也。

    译文

    从古至今，善于领兵打仗的将领用兵的原则有四点：令出如山，向部下讲明什么是进，什么叫退，什么是不应该做的；用仁、义的思想教育部下，使士卒能知书达礼；告诫部下明辨是非，使士卒能互相勉励，规过劝善；严格赏罚，使士卒不敢涣散，有信用，上述四点基本的原则：禁、礼、劝、信是部队中的重要规范，如果彻底做到了这四点，就好象主要的支架已经搭好，其它的细微末节也就自然地顺展开来，有了法规，具体的内容也就明晰了，这样军队就能战必胜，攻伐时得其所需。无能的将领做不到这四点：没有规制，一旦下令撤退，士卒不听指挥，抱头鼠窜；而下令进攻时，则没有节制，步调不一，甚至纷纷逃避，怠慢拖延，全军也就难逃灭亡的下场；劝戒不明，赏罚无度，失信于士卒，上下不能一心，贤德之人纷纷远走，谄媚狡猾的小人得势，这样的将领带出的部队，一定会每战必败。

    解析

    本篇文章论述了从正反两方面详尽论述了带兵的原则。他把这些原则归结为四项：禁、礼、劝、信”，并且把这些原则称之为治军的“大经”。“大经”者，也就是最重要的规范准则了。接着，他又从反正论述，说明违背这四项原则的严重危害，把不按四项原则治军的将领称作“庸将”，指出他们必败的下场。这样正反结合的论述，说得十分透彻、突出，引人警觉。

    拓例

    李自成汝州决战
    １６４３年，孙传庭率明军主力部队进抵汝州，与李自成起义军进行决战。９月孙传庭军队攻中宝丰，进抵郏县城下。李自成随机应变，他凭借郏县城下的深沟高垒，坚守不战，把明军的主边部队拴在郏县，同时派遣一支精锐部队，一直向北，绕过嵩山，从背后袭击离汝州仅几十里的白沙。由于白沙是从洛阳到汝州的必经之地，攻占白沙，就断绝了明军的运输线，数万明军的粮食供应顿时成了大问题，军心动摇。汝州城下的明军哗变。孙传庭见势不妙，决定自己先回洛阳筹运粮饷，而让总兵陈永福留下指挥大军。本已军心不稳的明军，见主帅突然离去，更加混乱，许多士兵纷纷离去。农民军内部又查获了向孙传庭暗送情报的奸细，清除了隐患。李自成抓住战机，集中兵力，积极反攻，步兵与骑兵互相配合，使明军仓皇失措，不得不迅速撤退。
    这时，天下大雨，道路泥泞，明军携带的大量战车无法前行，士兵们又不愿推车。数千辆战车停在路上，挡住了明军的退路，车倒马翻。农民起义军趁机追上明军，明军大乱，毫无斗志，却又无处藏身，死者达数千人之多。明军总兵高杰见大势已去，急忙带领明军向西逃窜。农民军紧紧追击，不给明军喘息的机会，一昼夜追击二百里，终于在孟津将明军全部阻截住，并将其围歼。明军死亡４万余人，战车也损失殆尽。仍然留在郏县来不及撤退的陈永福所部明军，也被农民军包围，大部被消灭。先期返回洛阳的明军主帅孙传庭，眼看全部覆没，自杀未遂，被手下的残兵拥入潼关。
    汝州决战以后，明王朝用以镇压农民起义军的有生力量便几乎被全部消灭，再也无力向农民军发起进攻。３个月后，李自成率军攻占陕西，随后进入山西、直隶（现河北省）。１６４４年４月２５日，李自成的农民起义军攻入北京，崇祯皇帝自缢身亡，明朝的统治就此结束。


诸葛亮兵法-->审 因

诸　葛　亮　兵　法
审　　因

    原文

    夫因人之势以伐恶，则黄帝不能与争威矣。因人之力以决胜，则汤、武不能与争功矣。若能审因而加之威胜，则万夫之雄将可图，四海之英豪受制矣。

    译文

    如果能顺应百姓的心愿来征伐邪恶势力，就是黄帝也不能与这样的行为相比，如果能借助百姓的力量，群策群力获得胜利，那么就是商汤、周武王也不能与这样的功劳相比。在此基础上，审时度势，以德威服人，则在下的各路英雄都会屈服这样的将帅之下，四海之内，各方豪杰则也会甘心受到节制。

    解析

    本篇文章论述了用兵原则，提出出兵要“审因”和“威胜”。所谓“审因”，就是要顺应时势，师出有名，按现在的说法，就是要打正义的战争。师出有名，打正义战争，才能得到群众的拥护。“威胜”则要求为将之人，善于凭借这种群众拥护而形成的群众力量的优势取胜。一员将领能达到“审因”和“威胜”的要求，就可以成为万夫莫当的大将，征服四海的豪杰了。

    拓例

    姜子牙伐纣灭商
    商朝最后一个君主纣王是历史上有名的残酷暴虐、荒淫无度的庸君。他肆意杀害宗室大臣，毒刑整人。他以残害百姓为乐。有的忠君大臣多次强谏，纣王竟不悔悟，反而恼羞成怒，杀的杀，赶的赶。有的大臣没办法只好弃官愤然出走。像纣王手下的名臣姜子牙就是其中的一个。
    周武王决心发兵来灭商，推翻纣王的残暴统治。他先暗中派人到商，察看国情，了解情况。不久，被派去的人捎信说：“商朝国势危殆，民心动乱。”武王认为伐商的时机还未到。后来，武王又接到报告说：“商，现在是坏人当道，宗室离心离德，一场大的暴动正在酝酿着。”武王还是按兵不动。最后，被派去的人又捎信说：“商朝的百姓只是内心愤怒，闭口不敢说话，却咬牙切齿。”这时武王觉得伐商的时机已经成熟。于是他联合八方诸侯国，向商朝发起总攻。昏庸的纣王自以为自己兵多士众，派出１７万大军迎战。可是他万万没想到，两军相遇后，商朝前军的奴隶兵突然阵前暴动起义，倒戈反击，杀得商兵全军溃败。纣王逃奔鹿台自焚。


诸葛亮兵法-->胜 败

诸　葛　亮　兵　法
胜　　败

    原文

    贤才居上，不肖居下，三军悦乐，士卒畏服，相议以勇斗，相望以威武，相劝以刑赏，此必胜之征也。士卒惰慢，三军数惊，下无礼信，人不畏法，相恐以敌，相语以利，相嘱以祸福，相惑以妖言，此必败之征也。

    译文

    军队出师必胜的条件是：真正有才德的人担任着重要职务，没有才德的人被贬斥到最低位置，三军将士情绪高昂，团结统一，上下关系和睦，士卒服从命令，勇敢善战，军容威武雄壮，法纪严明。军队出师不利，必然伴随下列征兆：士兵懒惰、散漫，不遵守军纪，全军将士非常畏惧对敌作战，兵卒不讲信义，不畏惧刑罚，对敌军实力估计过高，内部不团结，彼此之间通常的话题是与利益有关的事情，喜欢猜测事情的吉凶祸福，附会各种无稽之谈，军内流言蜚语盛行，军心涣散。

    解析

    本篇文章从正反两方面谈论导致胜败的种种征兆，这是将领作出投入战斗判断的重要参考。所谓不打无把握之仗，就是要判断出取胜的把握方能投入战斗嘛！在诸多征兆中，诸葛亮特别强调“贤才居上”，把让贤德之人担任要职列为取胜的最根本条件。从根本上说，这还是一个用人问题，只有任用贤德之人担任要职，军队才能团结一致，才能军风端正，士气高昂，保证必胜。

    拓例

    诸葛亮说吴抗曹
    赤壁大战之前，北方曹操力量最强大，处于攻势地位。而孙权、刘备则处于劣势、守势地位。特别是刘备连吃败仗被曹军赶的直往南跑。曹操带领大军南下，孙权、刘备面临曹操号称百万的大兵只好准备应战。两军决战需做各种工作，而廓清内外环境是很重要的方面。就内部而言必须统一认识。刘备集团内部比较一致，决心抗击曹操。孙权集团则战和不统一。诸葛亮对刘备说：“事情紧急，请派我去向孙权求援吧。”刘备同意了他的请求，诸葛亮领命去了东吴。
    当时孙权驻军在柴桑，正在观望刘备和曹操的龙争虎斗。诸葛亮来到这里，对孙权说：“天下大乱以来，您起兵占据了江东，刘备也在汉水以南招募军队，和曹操争夺天下。现在曹操已削平群雄，基本上平定了北方，最近又攻破了荆州，威名震动四海。刘备没有安身之所，好似英雄无用武之地，所以才跑到夏口。将军您应估量自己的力量来应付眼前的局面：如果您不能依靠吴、越的兵力与中原的曹操抗衡，不如早点儿放下武器，捆起盔甲，向曹操称臣。现在您表面上装出服从曹操的样子，内心里却迟疑不决，另有打算，在事情已危急到如此时刻还不能决断，大祸很快就要临头孙权问道：“如果像您说的没力量抗衡就投降，刘备为什么不向曹操称臣投降呢？”
    诸葛亮答道：“当年的田横不过是齐国的一个壮士，尚能守节而不屈辱投降，何况刘备作为皇族的后代，有盖世无双的才能，许多贤士都仰慕他，投奔到他的门下，就好像水流向大海一样，如果他的事业不成功，那是天意，怎么能因为暂时的挫折就投降曹操称臣呢？”
    孙权有些不高兴了，吼道：“我也不会投降曹操的！我怎么能拿整个东吴的土地和十万将士去受别人控制呢？现在除了刘备，没人能够抵挡曹操，但刘备刚刚打了败仗，怎么能再和曹操相抗衡呢？”
    诸葛亮说：“刘备虽然在长坂打了败仗，但现在归队的战士加上关羽的水军，还有精兵上万人，刘琦手下的将士也不少于一万人。曹操的军队远道而来，疲惫不堪，听说追赶刘备的骑兵一天一夜走了三百多里路，他们现在的情况，如同‘强弓发出的箭，到射程末了时，它的力量连鲁地出产的薄绢也不能穿透’一样已经不堪一击了。这种做法为兵法所忌。而且，北方人不习惯于水战，再加上荆州百姓是被逼着归附曹操的，这些都是打败曹操的有利条件。现在将军您如果能够派出猛将统率几万大军，和刘备同心协力，一定能打败曹操。曹操兵败，必然会退回北方，这样，刘备的荆州和您的东吴，势力就会增强，三分天下，各据一方的局面就形成了。成功与失败，就在现在了。”
    孙权听诸葛亮如此一说，茅塞顿开，非常高兴，便派周瑜、程普、鲁肃等带三万大军，与刘备合力抵抗曹操。
    孙刘这两大集团解决了内、外环境问题便为全心全力、集中精力与曹操决战扫道路，创造了条件。最终取得了赤壁大战的胜利。


诸葛亮兵法-->威 令

诸　葛　亮　兵　法
威　　令

    原文

    夫一人之身，百万之众，束扇敛息，重足俯听，莫敢仰视者，法制使然也。若乃上无刑罚，下尤礼义，虽贵有天下，富有四海，而不有自免者，桀、纣之类也。夫以匹夫之刑令以赏罚，而人不能逆其命者，孙武、穰茸之类也。故令不可轻，势不可通。

    译文

    将帅领兵能使自己指挥的百万大军，恭恭敬敬地接受命令，屏气凝神，稳而有序，不敢松懈，这是严格法令的结果。如果将帅不能刑赏部下，部下不知礼义，就是据有天下，尽占四海之内的财富，也难逃自我灭亡的命运，比如夏桀、商纣这样的暴君。但是，如果将帅在领兵的时候，能以法令为赏罚的依据，部下是不敢违背将帅的命令的，比如孙武，穰苴这样善用法制的人。可见，法令是不能轻视的，由法令而生的将帅的威势也不可以违抗。

    解析

    本篇文章论述了从严治军问题。要求将领讲求法度，严肃军纪，让将士在军法面前“束肩敛息，重足俯听，莫敢仰视”。一句话，威令是保证军队战斗力的必须，而爱兵是得军心的必要，两者应该相辅相成，缺一不可，才能真正建立起一支上下同心，有统一意志的钢铁部队。

    拓例

    诸葛亮以“信”带兵
    诸葛亮正准备进攻陇西，长史杨仪报告说，军中现有四万人应该回去休息了。诸葛亮立即命令这些部队收拾行装，准备回去。这四万人将要起程时，魏军突然打来。杨仪建议，让这四万人留下，打完仗再走。诸葛亮说，用兵命将，以信为本，得利失信，古人所惜。军情再紧，也不能失信食言。诸葛亮让大家按时起程，说，你们的父母妻儿无不倚门而望，我怎么可以把你们留下呢。部队士卒异常激动，几次下令，却不愿走。诸葛亮只好令他们参战。魏军远来，一经交锋，蜀军大获全胜。
    取信于卒，是胜利之宝，聪明的将帅都格外珍惜部卒的信任之情。一旦失去部属的信任，会造成无法弥补的损失。诸葛亮之所以使士卒奋勇杀敌，临战之日，拔剑争先，以一当十，一战大克，关键在于他取信于军，赢得士卒信任。


诸葛亮兵法-->习 练

诸　葛　亮　兵　法
习　　练

    原文

    夫军无习练，百不当一；习而用之，一可当百。故仲尼曰：“不教而战，是谓弃亡。”又曰：“善人教民七年，变可以即戎矣。”然则即戎之不可不教，教之以礼义，诲之以忠信，诫之以典刑，威之以赏罚，故人知劝。然后习之，或陈而分之，坐而起之，行而止之，走而却之，别而合之，散而聚之。一人可教十人，十人可教百人，百人可教千人，千人可教万人，可教三军，然后教练而敌可胜矣。

    译文

    如果军队士兵得不到应有的教育和训练，那么一百名士兵也抵不上敌人的一个士兵；如果军队士兵受到了应有的教育和训练，那么一名士兵就可抵挡百名敌人的进攻。所以孔子说：百姓没有受到教育和训练就去参加战斗，这是让他们去送死。”“让贤德的人用七年的时间来教育和训练百姓，他们马上可以投入战斗，并且个个都勇猛善战！”这就是说想让百姓投入战斗，在出征之前不能不对他们进行教育和训练，训练时，要使百姓明白什么是礼，什么是义，要训练、教诲他们有忠信的思想，要讲明赏罚的界限，用赏罚来制约督促他们的行为，使他们自觉上进。然后进行基本技能训练：列队与解散，坐下起立，行进立定，前进后退，解散与集合，使他们能整齐划一、井然有序。象这样一教十，十教百，百教千，千教万，就可以使整个三军受到训练，最后再让将士接受战术训练就可以在战场上打败敌人了。

    解析

    本篇文章论述军队训练问题。文章先从正反两方面论述了平时训练的重要性，并引用孔圣人的话：“不经训练而让士兵去打仗，这是让士兵去送死！”清楚无误地说明了平时训练的必要性和重要性。文章不但论述了训练的重要性，而且述说了训练方法。在作者述说的训练方法中，有一个见解特别值得提出，这就是作者说的：“一人可教十人，十人可教百人，百人可教千人，千人可教万人，可教三军。”这和我们现在说的群众性练兵方法是一致的，先训练骨干，再由骨干训练他人，逐步扩大，互帮互学。

    拓例

    勾践励兵灭吴
    越王勾践被吴王夫差打败。大夫文种走向前拱手对越王说：“我听说，一个聪明的商人，夏天的时候要准备冬天的货物；走旱路时要想到准备好船只。这就是说，无论做什么事都要事前做好充分准备；在国家安定无事的时候，你就应该选择贤能的人，管理好国家大事，使国家富强起来。如今打了败仗，你才想到这一点恐怕太晚了吧！”
    越王勾践为了激励自己，每天睡觉都躺在茅草上。他还在自己卧铺上方挂一个苦胆，每天早、中、晚都要尝一尝苦味，意思是时刻提醒自己不要忘了亡国之苦。
    战后的越国，国土狭小，人口稀少，为此，勾践制订了一系列发展人口的政策：女子１７岁必须出嫁，男子２０岁必须取妻，不然父母要受到处罚；妇女生了男孩也好，女孩也好，国家都给予奖励；生了多胞国家给予更优厚的补助。就这样，经过１０年的努力，越国的人口大量地增加了。
    他还亲自种田，收了粮食做为自己的口粮，又叫他的妻子亲自织布，用来做自己的衣服。十年里不向人民征收赋税。这样，百姓家中都储备了足够三年食用的粮食。２０年过去了，人民富有了，国库也充实了。
    他又轮番地对男人们进行军事训练，使每一个适龄男人都身体健壮又懂得怎样打仗。
    国富民强了，但百姓都没有忘掉国家的耻辱。他们纷纷要求越王勾践出兵攻过吴国，报仇雪恨。越王勾践却说：“过去打败了仗，是我的罪过，还是不要打仗吧！”
    百姓忿忿地说：“目前全国百姓都十分尊敬您，就象尊敬自己的父母一样。现在，当儿子的都想报父母被杀之仇，当臣子的都想报大王您受辱的仇。战争打起来了，谁能不尽心竭力呢？大王，您领导我们战斗吧！”
    勾践点点头，他激昂地对百姓说：“我听说，古代的明君不担心兵力不足，而担心大家的意志不一致，今天我们大家同心同德，一心一意了，我还顾虑什么呢？现在夫差的士兵虽说有１０万人。但是，他们没有统一的意志，是不堪一击的。我只希望大家听从指挥，遵守纪律，英勇作战。对勇敢向前的人一定奖励，对胆小的人一定处罚。希望大家记住。”
    战士们出发了，父母都勉励自己的孩子，兄长都鼓励自己的弟弟，妻子都劝慰自己的丈夫；“我们的大王是个英明的人，你们要忠心地跟着他为祖国勇敢战斗，前进吧！去打败我们的敌人！战争打起来了，吴国大败。


诸葛亮兵法-->应 机

诸　葛　亮　兵　法
应　　机

    原文

    夫必胜之术，合变之形，在于机也。非智者孰能见机而作乎？见机之道，莫先于不意。故猛兽失险，童子持戟以追之，蜂虿发毒，壮夫彷徨而失色，以其祸出不图，变速非虑也。

    译文

    必胜的要诀及掌握情势变化以指挥调动部队的方法是出其不意。如果不是智者，谁又能把握时机当机立断呢？掌握时机的秘诀在于出其不意。如果猛兽离开山区，失去了险峻的山势做依托，就是个孩子手持长戟也可以吓退它，而小小的毒蜂只凭借自己一根毒刺，就可使强壮的大汉不敢靠近，对敌人来说，让灾祸突然出现，防不胜防，无法预料，是最好的制胜办法。

    解析

    本篇文章论述了基本战术策略。侧重于论述捕捉战机。文章强调指出抓住战机的重要，文章说，小孩抓住了战机，可以制服猛兽；小小的毒蜂，如出击得当，可以让壮士大惊失色。文章特别强调抓住战机，出其不意，打击敌人，可收到意外的效果。

    拓例

    曹操北伐出奇兵
    东汉末年，北方的少数民族经常进犯，其中辽西的单于蹋顿势力最强。公元２０７年，曹操亲自率兵讨伐，以稳定北疆。
    由于曹军人马众多，粮草无数，所以走了一个多月才到达河间的易城（今河北省雄县西北）。谋士郭嘉对此状况很焦急，便对曹操说：“兵贵神速。行军千里去打人家，又带这么多的东西，是很难取胜的。如果敌人知道我们来了，必然会有所准备，不如留下辎重，派出轻兵日夜兼程，打他个措手不及，这样才能获胜。”曹操觉得郭嘉言之有理，亲自点出数千精兵，轻装前进。在白狼山，曹军与蹋顿的数万骑兵相遇了。曹操登上山头，见敌军虽人数众多，但队形不整，于是下令先锋张辽率领部队冲杀上去。将士们以一当十，奋勇杀敌，结果蹋顿军队大败，许多将领都死于乱刀之下。


诸葛亮兵法-->择 材

诸　葛　亮　兵　法
择　　材

    原文

    夫师之行也，有好斗乐战，独取强敌者，聚为一徒，名曰报国之士；有气盖三军，材力勇捷者，聚为一徒，名曰突阵之士；有轻足善步，走如奔马者，聚为一徒，名曰搴旗之士；有骑射如飞，发无不中者，聚为一徒，名曰争锋之士；有射必中，中必死者，聚为一徒，名曰飞驰之士；有善发强弩，远而必中者，聚为一徒，名曰摧锋之士。此六军之善士，名因其能而用之也。

    译文

    将帅在编排军队时，应该注意：有的士兵武艺高强，喜欢对敌厮杀，愿意独立地与强劲对手较量，应把他们编在一个行列里，这些人可以算的上是报国之士；有的士兵气冠三军，精力充沛，身手狡捷，应把他们编在一个行列里，这些人可以算作是突击队；有的士兵行走快速而敏捷，象飞驰的马一样有威势，应把他们编在一起，这此人可以组成前锋队；有的士兵善骑善射，箭术高超，百发百中，应把他们编在一起，这些人可以组成奇袭队；有的士兵专门擅长射箭，是一流的射手，也应把他们编在一个行列里，这些人可以组成射击队；有的士兵力大无比可以使用强有力的弓弩，即使射程比较远也可以射中目标，应把他们编成一组，组成阻击队。可见，不同的士兵，有不同的能力特点，应该使他们能充分发挥自己的特长，各尽其才，各尽其用。

    解析

    本篇文章专门论述用人之道。作者把军中将士分为六种类型，分别描绘出各自的特点，然后提出自己的主张：“各因其能而用之”。
    能否识人、用人，是一员将领才干高低的衡量标准之一，而且是一项重要的标准。将领本领再高强，也不可能一个人包打天下。只有组织起一支强大的队伍才能战胜强敌。而军中将士不可能人人一样，必然是各有所长，各有所短，很难一个人样样皆精。但是，一支军队如能充分发挥军中将士的各自所长，就能形成一支样样皆精的强大无敌的军队。一个聪明的将领，就在于能够了解军中将士各自的长短，用其所长，避其所短，把自己的部下组织成一支样样皆精的队伍。那么，即使这位将领并非武艺超群，而他的军队却是无敌的。所以说，一位杰出将领的高明就在于“各因其能而用之”！

    拓例

    任人唯贤得天下
    公元前２０２年汉王刘邦登基，做了皇帝，称为汉高祖。文武百官前呼后拥，毕恭毕敬。这是农民儿子出身的皇帝在几年前做梦也想不到的事呀。于是他在洛阳南宫摆设庆功酒宴，大庆三天。大家喝着、说着、笑着，非常热闹。刘邦也非常高兴，他对大家说：“各位诸侯将领，今天是大庆之日，你们都说心里话，不许欺骗我，告诉我，我刘邦为什么能获天下，而项羽为什么却失了天下？”
    大伙酒是没少喝，可谁敢说胡话。大家你一句我一句地说唱着恭维话。将军王陵说得更好，他说：“陛下派壮士去披甲征战，攻下城邑就封给他，有封有赏，有利可图。陛下能与天下同利，所以大家肯卖力替你打天下。而项羽却不封不赏，所以丢失天下。”有人接着说：“不仅不封赏而且还妒贤忌能，贤能的有功的还要被陷害，遭怀疑呢！”刘邦笑了笑说：“你们说得很不全面，我之所以能有今天，主要是用人上能够知人善用，任人唯贤。我重用了三名大贤人。其实在深谋远虑上我不如张良，在治国安民上我不如萧何，在统兵攻城这方面我更不如韩信。可是我能够重用这三位当世豪杰，所以才能取得天下。而项羽只有一个范增，却还不能重用。这就是他失败的根本哪！”


诸葛亮兵法-->战 道

诸　葛　亮　兵　法
战　　道

    原文

    夫林战之道，昼广旌旗，夜多金鼓，利用短兵，巧在设伏，或攻于前，或发于后。丛战之道，利在剑盾，将欲图之，先度其路，十里一场，五里一应，偃戢旌旗，特严金鼓，令贼无措手足。谷战之道，巧于设伏，利于勇斗，轻足之士凌其高，必死之士殿其后，列强弩而冲之，持短兵而继之，彼不得前，我不得往。水战之道，利在舟楫，练习士卒以乘之，多张旗帜以惑之，严弓弩以中之，持短兵以捍之，设坚栅以卫之，顺其流而击之。夜战之道，利在机密，或潜师以冲之，以出其不意，或多火鼓，以乱其耳目，驰而攻之，可以胜矣。

    译文

    军队在森林中作战的方法是：在白天以旌旗作主要的指挥工具，在夜间用铜钲、擂鼓指挥，以短兵为主，可以巧妙地设置埋伏，有时进攻敌人的正面，有时进攻敌人的背面，有时采用前后夹击的战术，在草丛中作战的方法是：利用刀、剑、盾牌等短型武器，在与敌人交锋之前，事先调查好敌人的进军路线，在敌人的必经之路埋下哨兵，十里一大哨，五里一小哨，把所有的旗帜收藏好，把铜钲、鼓包掩好，当敌人过来时，出其不意，打敌人一个措手不及。在两山之间的谷地作战，可采用的方法是：利用埋伏，勇猛出击，让身手狡捷的士兵站在高处，让不怕牺牲的士兵切断敌人后路，用弓弩向敌人射击，接着使用短兵继续进攻，使敌人瞻前顾后，没有反击的机会。在水上作战的方法是：利用船只作战，训练士兵掌握各种水上技巧以攻击敌人，可以在船上多插旗帜以迷惑敌人，要用弓、弩猛烈地向敌发射，也可用短兵与敌人在近处交手，还要在水上埋设栅栏防止敌人入侵，这一切都要顺水的流向进行。在夜战作战，以安静、隐密为主，可以秘密地派部队偷袭敌人，也可以用火把、战鼓扰乱视听，用最快的速度攻击敌人，以取得胜利。

    解析

    本篇文章论述了各种条件下战术运用。述说更加细致详尽，把各种地形、地物、时间，该用的战术，如何布阵，如何指挥，直至用什么兵器，怎样伪装，都说得清清楚楚。

    拓例

    曹操官渡烧敌粮
    东汉末年，曹操和袁绍为争夺中原，在官渡展开了一场大战。两军在官渡对阵了１个多月，曹军的粮食越来越少，兵士疲劳不堪。而袁绍方面军粮却从邺城源源不断地运来。袁绍派大将淳于琼带领１万人马运粮草，并把大批军粮囤积在距官渡４０多里的乌巢。
    袁绍的谋士许攸探听到曹操缺粮的情报，向袁绍献计，劝袁绍派一支人马，绕过官渡，偷袭许都。袁绍不听，说：“我非先打败曹操不可。”恰在这时，许攸家里有人犯了法，他家里的人全被抓起来。许攸听了大怒，就去投奔曹操。
    曹操听说许攸来投降，高兴得来不及穿鞋赤着脚就跑出来迎接，拍手鼓掌说：“你这么远跑来，我的大事可以成功了。”
    许攸坐下后问：“袁绍来势很猛，你如何对付？目前存有多少粮食？”曹操答：“还可以支持一年。”许攸冷冷一笑：“没有这么多吧！你不讲老实话。”
    曹操只得老实回答：“营里粮食只能维持１个月，你看怎么办？”
    许攸说：“我知道您内缺粮草，外无援兵，情况很紧急，特来给您送个消息。现在袁绍有１万多车粮食，军械，全都放在乌巢。乌巢淳于琼的守备很松，您只要带一支轻骑兵去袭击，把他的粮草全部烧光，不出３天，袁绍将不战自败。”
    曹操听了大喜，就留曹洪、荀攸守官渡大营，自己带领５千骑兵，用袁绍的旗号，冒充袁军，每人抱了一束柴草夜里偷偷从小路向乌巢进发。路上，遇到袁军的岗哨盘查，曹军就告诉他们：袁绍因为怕曹操派兵从背后包抄他的粮囤，所以派我们去加强戒备。”
    曹军到了乌巢，围住粮囤就放起大火。袁军守将淳于琼见曹军不多，就进行反攻，而后退守营寨，一面灭火，一面等待援军。
    袁绍听说曹操袭击乌巢，仍不在乎地说：“就是曹操攻下乌巢，我攻下了他的官渡大营，他也就没有归路了。”于是只派少量兵力去救乌巢，主力部队仍攻打曹营。结果曹营很坚固，没有攻下来。
    曹操带领的兵士正在攻打乌巢，听说袁绍军的援兵到了，一个个都拼死作战，结果，破了淳于琼的部队，冲了进去，把剩下的粮草全烧光了。
    正在官渡的袁军听说乌巢粮食全部被烧，都非常惊慌。曹操乘势猛攻，袁军四下逃散。袁绍见大势已去，只好带剩下的８００多名骑兵向北逃走。


诸葛亮兵法-->整 师

诸　葛　亮　兵　法
整　　师

    原文

    夫出师行军，以整为胜。若赏罚不明，法令不信，金之不止，鼓之不进，虽有百万之师，无益于用。所谓整师者，居则有礼，动则有威，进不可当，退不可逼，前后应接，左右应旄，而不与之危，其众可合而不可离，可用而不可疲矣。

    译文

    部队作战以保持整体的战斗力为胜利的关键。如果将帅对部下赏罚不公，赏罚无度，将官的命令不能让部下信服，如果士兵不服从指挥，该进时不进，该止时不止，就是有百万大军，也起不到任何实际的作用。所谓部队的整体战斗力，是指军队平时井然有序，驻留时能尊重当地的风俗习惯，行动起来威武有势，进攻进锐不可挡，后退地则敌人无缝隙可钻，部队能前后呼应，左右一致，服从指挥调度，所以很少出现危险的局面，这样的部队内部团结，士兵有很高的组织纪律性，能经受任何考验，总是保持旺盛的斗志。

    解析

    本篇文章论述对自己军队的管理问题，要求保持军队的“严整”。这不仅指外在方面，要做到队形整齐，军容严整，进可攻，退能守，应对自如；更重要的还是内在方面，要求军纪严明，令行禁止，指挥通达，全军形成一个强有力的有机整体。这确实是军队战斗力的体现。

    拓例

    曹操割发明军令
    曹操领兵出征，行军经过麦田，下令“士兵不得损坏麦子，违反命令的处死。”骑兵们都知道主帅军令如山，纷纷下马步行，有的还将倒伏的麦子扶起来。这时，曹操的坐骑受惊跃入麦田，踏毁了一片麦地。曹操吩咐掌管刑法的主簿按法给自己定罪。主簿根据《春秋》上所记载的道理回答说：“对于高贵的人不能施用刑罚。”曹操说：“制定法令的人却自己去犯法，怎么能够统帅好部队呢？然而我是军队主帅，不能自杀，请允许我处罚自己吧。”于是，他拔剑割下自己的头发放在地上代替死刑。古时候人们认为头发是父母给的，不能毁伤，否则就是不孝。曹操割发是对自己的严厉惩罚。


诸葛亮兵法-->知人性

诸　葛　亮　兵　法
知　人　性

    原文

    夫知人性，莫难察焉。美恶既殊，情貌不一，有温良而为诈者，有外恭而内欺者，有外勇而内怯者，有尽力而不忠者。然知人之道有七焉：一曰，间之以是非而观其志；二曰，穷之占辞辩而观其变；三曰，咨之以计谋而观其识；四曰，告之以祸难而观其勇；五曰，醉之以酒而观其性；六曰，临之以利而观其廉；七曰，期之以事而观其信。

    译文

    世界上没有比真正地了解一个人的本性还要困难的事情。每个人的善、恶程度不同，本性与外表也是不统一的。有的人外貌温良却行为奸诈，有的人情态恭谦却心怀欺骗，有的人看上去很勇敢而实际上却很怯懦，有的人似乎已竭尽全力但实际上却另有图谋。然而，了解一个人的本性还是有七条办法的：用离间的办法询问他对某事的看法，以考察他的志向、立场；用激烈的言辞故意激怒他，以考察他的气度、应变的能力；就某个计划向他咨询，征求他的意见，以考察他的学识；告诉他大祸临头，以考察他的胆识、勇气；利用喝酒的机会，使他大醉，以观察他的本性、修养；用利益对他进行引诱，以考察他是否清廉；把某件事情交付给他去办，以考察他是否有信用，值得信任。

    解析

    本篇论述识人问题。文章一开头指出：“了解人的本性并不是一件难事。”这种欲仰先抑的说法，恰恰说明，善于认识人，了解人，是为将之人必须具备的基本素质。一员将领如果连这点本领都没有，又何谈用人，何谈带兵？更不用说克敌致胜了！
    这篇文章的精妙在于，不但指出了四种表里不一的人，更提出了七种识别办法，这对于为将之人，可说是珍贵的参考资料，认真研读，肯定会大有帮助。
    作者在这里明确指出四种表里不一的人，一再提醒担负重任的将领警惕各种小人，教给他们看人的诀要：不但要看外在方面，更要考察其本性，而不被表面现象迷惑。从现实情况看，这确实是非常重要的，常言道：“知人知面不知心。”可见认识人的“本性”是多么不易。
    诸葛亮不仅让人警惕四种表里不一的人，还提出了七种考察识别方法，这就是他高明和独到之处。这七种方法都是很实际，很具体，有实用价值。当然，这七种方法在当今社会并不一定都适用，例如，用利去引诱人，从而考察人，以及把人灌醉，考察其本性等方法，我们不应该用。但从这种方法的基本思路看，还是很有参考价值的。认识人必须多方面考察，不仅要听其言，还要观其行；不仅在正常情况下考察，还应在特殊情况下考察，总之，要“知人性”。识人是用人的前提，用人应该在这方面下工夫。

    拓例

    李世民清整吏治
    唐太宗李世民，是我国历史上颇有政绩的一位开明皇帝。他的许多为政之道，为后来者称赞借鉴并仿效。
    李世民非常厌恶官吏受贿，他处分受贿官吏的方法颇为独到。将军长孙顺德接受了别人的赠绢，事情败露，在朝廷上，李世民却赏赐他几十匹绢。许多大臣不解，以为是在助长贪欲。李世民却说：“如果他尚有廉耻，我赐他绢，那耻辱比受刑还要难受。如果他不知羞愧，不过是禽兽而已，杀也无益。”果然，长孙顺德万分羞愧，众臣也深有感触。
    在重用和尊敬功臣的同时，李世民还非常注意对他们的统辖，决不允许他们居功自傲。尉迟敬德为李氏江山出生入死，立下了汗马功劳，深得李世民的信任。但他经常盛气凌人，骄纵无比。一次酒宴之上，尉迟敬德竟然殴打任城王李道宗。见敬德如此放肆，李世民十分不悦。决心教训他一下，以示君威。他对敬德说：“朕要与你同享富贵，而你却居官自傲。你可知汉朝韩信、彭越为何被杀？那并不是汉高祖刘邦的过错。”敬德这才害怕，从此大有收敛。李世民是一位马上得来天下皇帝，却深得治国之法。
    “贞观之治”作为中国历史上少有的繁荣盛世，出现在李世民手下绝非偶然。李世民坚持以诚待人，以礼警人，是他能大得臣民之心的重要原因。


诸葛亮兵法-->智 用

诸　葛　亮　兵　法
智　　用

    原文

    夫为将之道，必顺天、因时、依人以立胜也。故天作时不作而人作，是谓逆时；时作天不作而人作，是谓逆天；天作时作而人不作，是谓逆人。智者不逆天，亦不逆时，亦不逆人也。

    译文

    将帅将兵出征想夺取战斗的胜利，必须考虑到天候、战机、人的素质这几方面的因素，要顺天候、得战机、具备相应的战斗力。所以在顺应了天候、也具备了相应的战斗力，但时机却不成熟的情况下出兵是逆时，在具备了相应的战斗力，有了成熟的战机，但不具备天候条件下出兵是逆天，在顺应了天候、抓住了战机，但却不具备士兵相应的战斗力的条件下出兵是逆人。明智的将帅，领兵作战是决不会逆天、逆时、逆人的。

    解析

    本篇文章论述的是将领的指挥素养。文章指出，将领用兵要“顺天、因时、依人”，这就是人们常说的注重“天时、地利、人和”。诸葛亮又从反面强调，不能“逆天、逆时、逆人”。这样正反两面论述，把这些要求摆到了十分突出的位置上了。
    讲求“顺天、因时、依人”，在临战指挥上确实太重要了。曹孟德可算得我国历史上一位杰出的军事家了，他打败袁绍百万大军，横扫北方大地，所向无敌。但他在赤壁却遭了惨败，其中重要的原因就是他没有吃透“天时”。曹孟德统领八十三万大军，浩浩荡荡，直下长江，大有一口吞掉孙权、刘备之势。但是，在长江水战，他的北方士兵不能适应。正当他为此苦恼时，庞士元给他献了一条“连环计”，让他用铁环把战船锁在一起，三十只或五十只成一排。这样一来，连在一起的战船果然十分平稳，不怕风浪。曹孟德十分高兴，以为稳操胜券了。谋士程昱提醒说：“船都连锁起来，固然平稳；但是，敌人如用火攻，就难以躲避了。不能不防。”曹孟德说：“凡是用火攻，必须借用风力。现在正是严冬季节，只有西北风，怎么会有东风、南风呢？我们在西北方，敌军都在南岸，他们如用火攻，是烧自己的军队，我怕什么？如果是十月小阳春时，我早就提防了。”曹孟德这是只知一般规律，而不知特殊情况，结果算计不如诸葛亮、周瑜，大小几千只战船，顷刻之间，灰飞烟灭，八十三万大军几乎全军覆没。

    拓例

    顺应时势寻良机
    《列子》里有一篇寓言故事，讲述两家父子做了同样的事，因此而得到的祸福却大相径庭。
    战国时，鲁国有一个姓施的老人，他有两个儿子，一个喜欢儒学，另一个爱好兵法。后来，喜欢儒学的这一个，凭着自己的渊博知识和一套以德治国的学说，去游说齐王，得到齐王的重用，做了王子们的老师。那个爱好兵法的，来到楚国，向楚王纵谈法治，楚王对他的见解大加赞赏，委任他为军政大臣。两个儿子身居显位，他们的亲人也跟着沾光，尽享荣华富贵。
    施老的邻居孟老，也有两个儿子，与施家二子所学相同，但家业却一直不兴盛。孟家父子羡慕施家的富有，于是上门请教，打听求官的门路。施家二子以实相告。孟家父子一听，事情原来是这样简单，自己却没想到。为以前白白地放弃高官厚禄，深感后悔。邻居这么多年，谁不了解谁呢？施家儿子能做到的，孟家的人绝不会更差！父子三人这样想着，心里很是兴奋。孟老将两个儿子送上旅程，就象送他们去上任一样快意。
    孟老的一个儿子前往秦国，大谈以礼治天下的好处。秦王却一句也听不进去，最后竟发起怒来，斥责说：“当今诸侯混战，强存弱亡，什么能比军事、经济更要紧？照你的说法，用仁义治国，这不是叫我束手待毙吗？”说完便传令卫士，将此人施以宫刑，然后逐出国境。
    孟老的另一个儿子来到卫国，劝说卫侯以法治国，积蓄力量，跟诸侯抗衡。卫侯不高兴地说：“我的国家比较弱小，在大国征战的形势下得以保全。服从大国，爱护更小的国家，这是唯一可行的策略，也是卫国平安无事的原因。如果借助武力，大国以为我要对抗它，小国以为我要吞并它，四面树敌之后，你想我还能安稳地坐在这里么？如果就这样放你走，会让其他国家以为我被你说动了心，将会造成不小的祸患”。于是命人砍去此人的一只脚，并派人把他送回鲁国。孟家两个儿子，已经变成了废人，父子相见，抱头痛哭。想起施家出的主意，便顿足捶胸，谴责施老父子欺骗了他们。
    施老对邻居的遭遇也很同情，连连安慰，劝住了他们的哭声，心平气和地说：“我们邻居多年，谁能做这种伤天害理的事呢？请听我说一说这祸福为何不同。一般地说，赶上好时机，做什么都顺当，时机一过，便什么也做不成。你们的方法和我相同，为何结果又和我不一样呢？这就是失去了时机的缘故，绝不是行动上有什么差错。况且，天下之事，既没有固定的理，也永远没有不变的是非。从前需要的，也许今天弃而不用；今天弃掉的，也许以后仍然需要。这用或是不用，是没有对与错的分别的。顺应时势，寻找良机，以灵活的头脑去应付一切，这是不可缺少的智慧。如果不具备这种智慧，既使象孔子一样渊博，象姜太公一样多才，又怎能不四处碰壁呢？”孟氏父子恍然大悟，脸上的怒气一扫而光，诚恳地说：“我们全都明白了，您别再说了！”


诸葛亮兵法-->重 刑

诸　葛　亮　兵　法
重　　刑

    原文

    吴起曰：鼓鼙金铎，所以威耳，旌帜，所以威目，禁令刑罚，所以威心。耳威以声，不可不清；目威以容，不可不明；心威以刑，不可不严。三者不立，士可怠也。故曰，将之所麾，莫不心移；将之所指，莫不前死矣。

    译文

    吴起说：“军队中敲击鼙鼓、金锋的目的，在于引起士卒在听觉方面的敏锐注意力，听从指挥，挥舞旗帜，在于集中士卒在视觉方面的注意力，而各项法规、禁令及刑罚的目的在于管理士卒，节制士卒的行动。”在军队中，用声音引起士卒的注意，要求士卒听从指挥时，发声的器具必须音质清脆宏亮；用旗帜来指挥士兵作战时，旗帜的颜色要鲜明、醒目；用刑罚、禁令来约束士卒的行动时，执法必须公正、严明。如果做不到上述三点，军容就会紊乱，士卒就会涣散、懈怠。所以说，在指挥部队的问题上，应该达到这样的程度：只要将帅的指挥旗帜挥舞摇动，部下就会英勇前进，只要将帅的命令一下，所有的士卒就会同仇敌忾，拼死上前，报效国家。

    解析

    本篇文章论述了从严治军问题，这是一个人人都知道的题目。但诸葛亮在这个普通的题目中有他的独到之处，一开
    头就引用杰出的军事家吴起的话，提出“威耳、威目、威心”的见解，接着，从这三个方面深入论述了由表及里从严治军的思想，这就不是人人都懂得的了。尤其对“威耳”的论述，更表现了作者的高明；一支军队不但要求内在方面讲求军容严整，令行禁止，赏罚分明；而且要讲求外在的“鼓鼙金锋”，军威雄壮，既振奋军心，又威镇敌胆。这样的军队，
    当然就能做到“将之所麾，莫不心移；将之所指，莫不前死”了。诸葛亮所论，实在是治军的精髓。

    拓例

    严明赏罚奏奇效
    春秋末期，鲁国国都北边的一个大柴荡着火，天刮北风，火势向南蔓延，快要危及国都。国君鲁哀公亲自救火，但他旁边只有几名随从，许多人都去追赶被火逼出来的野兽，却不去救火。鲁哀公很生气，把孔子召来，问他应该怎么办。孔子说：“那些追赶野兽的人又快活又不受处罚，而救火的人又劳苦又没有奖赏，这就是救火的人少的原因。”鲁哀公说：“你的意见很好，应该赏罚分明。”孔子说：“现在是危急时刻，来不及去赏救火的人，再说，凡是救了火的人都要奖赏，国家的花费就很大，您只要用刑罚就管事。”于是，鲁哀公下令说：“不救火的人，与战争中投降叛逃者同罪；追赶野兽的，与擅入禁地的同罪。”这道命令颁布后，火很快就被扑灭了。


诸葛亮兵法-->逐 恶

诸　葛　亮　兵　法
逐　　恶

    原文

    夫军国之弊，有五害焉：一曰，结党相连，毁谮贤良；二曰，侈其衣服，异其冠带；三曰，虚垮妖术，诡言神道；四曰，专察是非，私以动众；五曰，伺候得失，阴结敌人。此所谓奸伪悖德之人，可远而不可亲也。

    译文

    不论是治军还是理国，有五种人需要对之注意，他们是国家、军队混乱的祸患。这五种人是：私结朋党，搞小团体，专爱讥毁、打击有才德的人；在衣服上奢侈、浪费、穿戴与众不同的帽子、服饰、虚荣心重、哗众取宠的人；不切实际地夸大盅感民众人，制造谣言欺诈视听的人；专门搬弄是非，为了自己的私利而兴师动众的人；非常在意自己的个人得失，暗中与敌人勾结在一起的人。这五种虚伪奸诈、德行败坏的小人，对他们只能远离而不可亲近。

    解析

    本篇文章论述的是将领用人的问题。当然，诸葛亮论述的标准，既可作为将领使用部下的标准，也可以作为选用将领的标准，广而言之，更可做为各行各业用人的标准。
    文章直截了当地指出，在治国治军中，有五种人能导致军队或国家毁灭。他们是：成群结党，诽谤能者的人；穿着引人注目的华美衣服的人；妖言惑众，诡言神道的人；无视法律规则，爱煽动民心的人；专门计较自己利害得失或暗中与敌人相勾结的人。这五种类型的人就是人们常说的奸诈、虚伪、道德败坏的小人。应疏远他们，不可和他们接近。根据这个道理，做为将帅应当细心观察，要疏远而不能亲近，早日除掉组织内部的害群之马，来维持组织内部的团结和生命力。
    诸葛亮专文指出用人之忌，实在是很有见地，很重要的。诸葛亮在正面论述将领应有的品德修养之前，先提出这个反面问题，更可说是匠心独具，值得人们深思。
    在实际生活中，人们由于不能及时识别这类人，或者因某种原因而任用这类人的现象并不少见，造成的祸患常常是令人触目惊心的。

    拓例

    牧童驱逐害群之马
    远古的时候，轩辕黄帝要到具茨山去寻找一位叫大隗的“完人”，向他请教治理天下的良策。
    出发前，黄帝请了一些很有经验的人做向导和随从。可是，当他们行至襄城郊外时，还是迷了路，绕来绕去总是找不到出路。黄帝一行正在万分着急的时候，忽然看见空旷的野地里有个牧马的男孩，黄帝就赶快过去问他：“你知道去具茨山的方向吗？”男孩说：“当然知道。”黄帝心中大喜，连忙又问：“那你知道大隗住在什么地方吗？”男孩看了看黄帝说：“知道。我什么都知道。”黄帝见他果然聪明伶俐，于是逗他说：“你的口气真大，既然什么都知道，那我问问你，如何治理天下，你知道吗？”男孩爽快地回答说：“那有什么难的。”说完男孩却跳上马背要走开。黄帝拉住男孩再问，于是男孩回答说：“治理天下，与牧马相比有什么不同吗？只不过是要把危害马群的坏马驱逐出去而已。”男孩说完，骑马离去。
    黄帝闻听此言，茅塞顿开，连向牧童离去的方向叩头拜谢，然后驱车打道返回。


诸葛亮兵法-->自 勉

诸　葛　亮　兵　法
自　　勉

    原文

    圣人则天，贤者法地，智者则古。骄者招毁，妄者稔祸，多语者寡信，自奉者少恩，赏于无功者离，罚加无罪者怨，喜怒不当者灭。

    译文

    大凡圣人都崇尚天道，贤明之士则推崇自然法则，而有智慧的人则以效法古代的贤者为根本的立身之道。骄傲自大的人注定要失败，狂妄荒廖的人则极易招惹祸患，夸夸其谈的人很少有信议可言，只顾自我标榜的人对待他人则薄情寡义，身为将帅奖赏无功肯定会被部下离弃，惩罚无罪的人则肯定使百姓怨声载道，喜怒无常的人，难逃灭亡的厄运。

    解析

    本篇文章论述了将领要严格要求自己，戒骄戒躁。对统兵作战的将领提出这个要求十分必要的。文章还列举了将领易犯的七种错误，并指出其严重后果，用以警戒将领。

    拓例

    纸上谈兵遭灭亡
    战国时代，赵国有个著名的老将叫赵奢。他的儿子叫赵括。赵括自幼聪明好学，尤其喜欢研究军事，读了不少兵书，并且可以倒背如流。每当谈论起军事战略战术，他还可以引经据典，滔滔不绝。许多人赞扬他，钦佩他的才能。赵括听了心里洋洋得意，嘴里情不自禁地说：“打仗很简单，没什么了不起。”
    赵括的母亲也常常为儿子的才能感到高兴，她夸奖儿子说：“将门出虎子，我儿将来必定能成为了不起的军事家。”可赵奢却摇摇头，叹口气说：“将来赵国不用他便罢，如果让他统军作战，那赵国就要毁在他的手里啦。”他的妻子听了，认为他瞧不起自己的儿子，很生气。
    几年后，秦国进攻赵国。赵国大将廉颇带兵驻守长平。他根据敌强我弱的形势，认为不能硬拼，于是采取防御的战略战术，企图拖住敌人。可是赵王听信了谣言，中了秦国的反间计，认为廉颇年老体衰，不能抵抗大敌。于是撤换了廉颇，派赵括为大将前去抵抗秦军。
    赵括威风凛凛地来到前线，按照兵书上的条文，重新部署兵力，改变了廉颇的全部作法。结果很快陷于被动，不久就被秦军围困，最后弹尽粮绝，被迫突围。赵括被乱箭射死，４０万赵军全部覆灭。